can't uninstall a program

  Cal 21:47 17 Oct 2004

Running Win XP.
I naively downloaded a web search bar which came uninvited with another file.

Tried add/remove programs and thought I'd got rid of it but found the whole file still in program files even though it doesn't show up in add/remove any more.

Tried to manually delete the program file itself but I get a message saying that a certain 'DLL cannot be deleted - access denied' and to 'make sure the disk is not full or write protected and the file is not currently in use'.

Looked in win task manager and can't see the program running.

I have tried Smart Uninstaller which seemed to uninstall something but the program file remains.
Have also tried My Uninstaller whithout any luck.

Any ideas how I can get rid of this?


  Dan the Confused 22:01 17 Oct 2004

Ad-aware click here

Update it then reboot in Safe Mode (tap F8 before Windows loads and select from menu) and run it.

  Cal 22:19 17 Oct 2004

Yep that did the trick.
Having a bad day though as I have to admit that I already use Ad-Aware SE.
The spyware factor just went straight over my head!
Oh well all sorted now.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?