Cant surf Net

  taffyal 15:12 21 Apr 2005

Can't access web
I put this on main forum, now realise it should have gone on here- this gives you an idea of my PC Prowess!!
taffyal Sun, 17.04.05 | 17:01
I've just put a new HD in my back up PC. My network works, & it will access my Gmail , but main problem is Firefox-I get Google, it runs a search, e.g. PCA, but when I click on the list to go to PCA, it searches then tells me "Alert! The document contains no data" Tried on Explorer, & that says "unavailable"> Its an old Socket7, 500pcu, 256 ram. Everything was OK with the old 10gig HD-installed a 20gig, formatted into 3, now its haywire!! Anyone any ideas please?
PS also tried Crazy Browser to no avail, have removed all networks & started from scratch, still wont work!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Adobe price increase confuses customers

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?