Can't start in safe mode, no option.

  Epirb406 18:34 17 Aug 2003
Locked

Hi, Running Win ME.

Want to start in safe mode to scandisk and defrag.

Hitting F8 gives me a choice of boot disk, not mode.

Cntrl doesn't work either.

Just read several dozen previous posts, noone sems to have the same prob. Anyone any ideas?

Guess SFC may be next stop but this does seem weird!

Thanks in advance, Epirb.

PS Rest of system details very much available if anyone thinks it relevant. Ta!

  powerless 18:38 17 Aug 2003

Try F5.

  spikeychris 18:40 17 Aug 2003

F5 :o)

  Forum Editor 18:43 17 Aug 2003

1. Go to start, and click on 'run'.

2. Type: msconfig and click OK

3. Make sure the 'General' tab is selected, and click on the button marked 'Advanced'.

4. Tick the box marked 'enable startup menu'

5. Click OK, and restart your computer.

  Forum Editor 18:44 17 Aug 2003

that when you've finished doing what you want to do you should repeat the process, but this time remove the tick.

  Epirb406 07:34 18 Aug 2003

F5 Worked and it has taken all night to check and defrag, ain't large hardisks marvelous?


Will look at the menue change this evening but for the mo' problem solved!

Cheers, Epirb.

  Cesar 11:12 18 Aug 2003

There is no Advanced Button on my msconfig General Tab.

  Epirb406 19:21 18 Aug 2003

Yep FE, That worked too but is a bit of a hassle isn't it?

And though it is no longer a problem what happened to the start up menu I used to get when I pressed F8 (On this machine, in this configuration with this OS)

Interested in comment but as I say, no longer a problem, thanks for all help.

Epirb.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?