Cant set system restore to minimum on Windows ME

  mrcnfox 10:47 21 May 2004

I have noticed that the last four viruses detected and removed from my system were all hiding in system restore folder. I have also noticed system restore is pretty damn big. I tried to set system restore to its minimum (200mb) via control/system/performance/filesystem but am met with a greyed out option that canot be changed. When I go to the same but /troubleshooting I find that the disable system restore option is ticked. I clear this option click apply and restart my machine. Only to be faced with exactly the same thing over and over and over. So I have a huge system restore folder(12.5% of hard disk) and yet I am told it is disabled. Is it possible that a virus has messed things up in order to ensure itself and other members of its family a place to stay? And how do I deal with this. My system is Windows ME 380 mb ram 20gb hard drive Cd rom Dvd/cd Rw combo
added tv card. on board graphics and sound chips.
Thanks in anticipation of help on this .

  Charence 10:55 21 May 2004

Go to MY COMPUTER > (right click) PROPERTIES > SYSTEM RESTORE. Check TURN OFF SYSTEM RESTORE and click APPLY. Run your antivirus to eliminate any remaining viruses. TURN ON SYSTEM RESTORE and adjust the slider to minimum position. Click OK.

I think that the reason you cannot make it minimum is because there are still restore points on your system, if you delete all the restore points, there won't be any restore points using the space and you should be able to move the slider down to minimum.


  mrcnfox 14:32 23 May 2004

Thanks for that Charence. I tried everything you suggested and the problem remains as it was. No matter how many times I try to change the disable system restore option, it stays disabled according to the checkbox anyway. And the slider on the space alocator for system restore remains greyed out. Yet the system restore file is around 1.5 gb so far so it is obviousley not disabled. The way I usually deal with problems is to reformat the disk and reinstall everything. A bit of a hassle and with any luck someone will know how to deal with this so I wont need to take such time consuming action.
Thanks again for your suggestions.

  SANTOS7 14:34 23 May 2004

click here this might help, good luck

  britto 00:59 25 May 2004

Have you fixed this problem? It sounds like you have StateMgr disabled in the startup configuration.Go Start/Run/type MSCONFIG select the Startup tab and look for a tick in StateMgr.

  britto 01:06 25 May 2004

PS. when System Restore is enabled the folder will have lost all previous restore points and will have created a new one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?