Can't set up Belkin wireles router with talktalk

  mark_24 10:40 05 Mar 2011

I'm on talktalk and have been for a few years. They supplied me with a speedtouch 330 modem which has worked brilliantly, but now i am wanting to set up a router so i can connect to xbox live.

I have a Belkin ADSl modem with wireless G router which i have tried to set up a number of times without success. I am trying to set the router up so that it has an ethernet connection to the computer and another ethernet connection to the xbox but i can't set the router up with the internet at all.

To start with i am trying to set just the pc up. On the router, the power light is on, the ethernet port light is on, as is the wireless and the phone line one, but the internet light isn't on at all.

Someone please help, thanks in advance.

  onthelimit 10:45 05 Mar 2011

Easiest to set up the router while hard wired to the PC. You'll then need to access the router pages by putting into a browser (such as IE). You'll then have to input the TalkTalk details.

  mark_24 10:48 05 Mar 2011

i've tried to access the router pages by putting in but it just says no connection and won't even bring it up

  onthelimit 11:06 05 Mar 2011

Sorry Mark, I missread your post. I'm used to all-in-one modem/router, so not sure of the way ahead for your setup. I'm sure an expert will be along!

  mark_24 18:19 05 Mar 2011

make is Belkin and the model number is F5D7632-4
Also, should i try and set up DHCP with the modem currently connected (it uses a usb connection only) or when i am trying to set up the router via an ethernet port?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts