Can't send a simple Email

  bumpkin 18:52 18 Dec 2012

Hi all, I have made a similar posting before and thought I had it sorted but today the message is back again, here is the full message that I get when trying to send an Email. The message is three lines of text only no attachments. "The size of the message you are trying to send exceeds the temporary on the server. The message was not sent. Try to reduce the message size and try again later. The server responded too many received this hour, pleased try later" any suggestions please.

  bumpkin 18:53 18 Dec 2012

So how did this posting work?

  bumpkin 19:35 19 Dec 2012

Thanks for the reply and link but still no wiser, can't even send "hi ray" to myself without getting the same message. Any further help or suggestions please.

  bumpkin 20:03 19 Dec 2012

Tried System Restore to no avail. Tried to send myself a test mail by holding the X key down to write a few lines. Wrote one or two X's to start the line then wrote O's or Zeros for say 100 characters then finished with an X. I did not take my finger off the X key. Puzzled to say the least.

  bumpkin 20:13 19 Dec 2012

Tried all keys in Thunderbird and they all work apart from the X. All keys including X are fine when tested in word.

  lotvic 20:37 19 Dec 2012

Login to your Webmail server, it sounds as if your Mailbox might be full. Especially have a look in the Spam/Junk folder and have a good clearout.

  lotvic 20:52 19 Dec 2012

..well it's worth a try but as it's outgoing that you've problems with. Maybe it's the server having problems, which email server (SMTP) and what port number are you sending on?

  bumpkin 22:00 19 Dec 2012

I have now got the message that I sent to myself to test things,when sending it I just held down the x key for a few lines of text but most of the x's became o's. As said I got the message back but still o's where I have typed x but not so many. Difficult to explain and getting beyond my understanding now, how do I find which port I am using and (SMTP) ? it may be IMAC if that makes any sense, out of my league on this one.

  bumpkin 13:07 20 Dec 2012

Hi, the server is IMAC and the port 143. Working OK at the moment so may well have been the server, I will see what happens. Thanks

  lotvic 20:52 20 Dec 2012

port 143. That is your IMAP incoming port without SSL (receiving)

It is not your server. It is not your SMTP (sending)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Moleskine launches limited edition Lord of the Rings notebook collection

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?