Can't send e-mail in outlook express

  greybeard 00:01 08 Aug 2003

I can receive all messages ok, but I can't send any, not even to myself.
I get an error message to the effect that the server is not configured to send to this address etc.
( I'll post the message in detail if it is thought to be relevant or useful).
I've re-installed Outlook after deleting all previous connection set-ups.
I've used the present config without problems for 18 months. I've tried disabling Norton AV, I've not downloaded any nasties, as far as I am aware.
I've used scanreg/restore to go back to a day before the problem appeared - all without effect.

Any thoughts or suggestions before I phone the isp's helpline(Freenet - NB. not Freeserve)would be very welcome.

  DieSse 00:09 08 Aug 2003

Is the message "Delivery not allowed to non-local"? - or similar

If so try ticking the "My server requires Authorisation" box in the settings.

Otherwise - yes the complete message would save us having to guess what it is - please.

  Tim1964 00:10 08 Aug 2003

How long has this been happening?. Is the ISP's server down at the mo'?
Does Freenet have a 'server status page' (like NTL) that mentions any current issues?

  greybeard 00:23 08 Aug 2003

Error message is as follows(edited) of the recipients was rejected by the server......Protocol SMTP.......Server response : 501 This system is not configured to relay mail from..... Server error 501: Error number 0x800CCC79
This started only yesterday(Thursday)morning.
I'll look for a ISP status message now.

  greybeard 00:31 08 Aug 2003

I've now spotted a status message that concerns a change in the setup to reduce spam. I'll folw this through, and if it cures the problem, I'll post to that effect. However, I'll still welcome thoughts in the meantime.

  greybeard 01:18 08 Aug 2003

I followed the "instructions" on the status message,which required me to tick the box "my server requires authentication". Now when I try to send out an email, a window appears asking for my user name and password. I give it this and it asks for it again, ..and again... and again... and... you get the picture.
I go back to freenet's web page, find the link to the support team, type out a message, and guess what - it asks me for my user name and my password, and again ...etc.
I go back again to freenet's page but can't raise the original window with the new set-up info to check it to see what I've done wrong.
[Has anyone started a "support for computer-rage sufferers" web site?]

Still need help.

  Djohn 01:23 08 Aug 2003

Subject: Can't send Email - Error Number: 0x800CCC79


When you send an email and it gets returned with an error message:

The message could not be sent because one of the Found this for you, hope it helps. j.

recipients was rejected by the server.
The rejected e-mail address was ([email protected])'. Subject: '(Test)', Account: '(Test)',
Server: '(', Protocol: SMTP, Server Response: '550 ([email protected])... Relaying Denied',
Port: 25, Secure (SSL): No, Server Error: 550, Error Number: 0x800CCC79

It is due to your ISP provider blocking SMTP port 25. Please contact your ISP to get their SMTP server and change your Outgoing mailserver from your email client to your ISPs SMTP server.

  Djohn 01:24 08 Aug 2003

[Found this for you, hope it helps. j.] should be at start of post! Sorry :o(

  temp003 05:13 08 Aug 2003

click here for freenet's mail settings. Look straight forward. No password authentication requirement.

Have you installed a firewall or changed its settings recently? Make sure that your outgoing mail Port (usually Port 25 - check the Advanced tab of your email account properties) is not blocked by a firewall or other email related utility.

  greybeard 23:16 09 Aug 2003

Djohn - tried changing the outgoing mailserver from "freenet" to "cobwebworld" which was the example given in the status instruction window, ( appears to be freenet support) - still no go.
Had an email from freenet asking me to send more info, so I had to go via their website support page as I can't send email!!!!!

Tempo - I looked at that link, but therin lies the problem - those settings are no longer sufficient as they now require authentication, to prevent me sending spam, I presume, and I think it's the change that is giving me the problem.
I'll post progress if and when it appears.

  DieSse 00:38 10 Aug 2003

Have you ticked the box - "My Server Requires Authentification" yet, please

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?