cant seem to download driver!!

  yorkieval 08:17 05 Mar 2003

Hi, I am trying to download a driver for my camera although everything seems to be downloading alright the camera still doesn't work and I cant find the programme/driver in the add/remove programmes list so I assume that it has not been downloaded properly. When it askes you to "save" or "open" I have chosen save and I put it on the desktop, I then click on it and do what it tells me to do.It still isn't working. Am I correct in choosing "save" or should I choose "open" does this choice matter???? I am running xp home edition....Thanks in advance Val

  goonerbill 08:31 05 Mar 2003

what is the make of ya camera. post this, as anyone with the same model may be able to help you. why not try loading the drivers by clicking "open" and are the drivers XP compatable

  yorkieval 08:50 05 Mar 2003

Hi Gooner,
My camera is a Fuji Finepix 4900 zoom. I have tried loading the drivers by clicking open and it doesn't work and yes the camera is compatable with XP by downloading a patch from the Fuji site. Let me explain that I have been using the camera for the last 6 weeks with every success but all of a sudden when I tried to connect the USB to get my photos off the camera I keep getting "USB device not recognised", usually when this happens I just turn the computer on and off again and it works alright but not on this occasion so I found the drivers and deleted them and then tried to download them from the site and as I said I cant seem to get them......Val

  Old PC man 08:52 05 Mar 2003

Did the camera have a driver disk with it when you got it? Have you installed the original drivers from the disk?

Post back with info and we'll try to help further.

John /#))

  Old PC man 09:00 05 Mar 2003

Sorry about that, I was typing while you were posting.

As the camera was working fine with the old driver, it is unlikely that you needed to download a new one. Have you tried using the serial port cable connection to see if that works?
As it does not seem to recognise the USB device that is connected, try another device in the USB port to see if that is recognised. That way you will be able to establish whether it's the camera or the USB port that is at fault.

Cheers John /#))

  kevc 09:11 05 Mar 2003

check also that your computer hasn't got usb 2 ports because your camera might not be usb 2 compatible and nothing will happen. like yorkieval said , plug in to another usb and cross your fingers

  Stokey 09:35 05 Mar 2003

I don't have XP so can't help much but have you looked in Device Manager to see if a problem is indicated there? Also can you not resolve this using System Restore?


  yorkieval 09:42 05 Mar 2003

Hi Stokey, I never thought of system restore because I am new to windows xp, I have forgotten where to find it....Val

  MartinT-B 11:12 05 Mar 2003

Have you tried turning off the PC and rebooting with the Camera pugged in so that Windows locates new hardware and searches for the software?

My PC on 98SE had that problem with an Olympus Camedia software.

Just a thought...

  Cordy13 11:30 05 Mar 2003

Have you tried using a Card Reader?

I installed my camera and used it once then went out and got a Card Reader because it is simpler and quicker.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)