Can't see shared folders in my network places!

  chrisgc 11:50 27 Dec 2005
Locked

Hi everyone.

I have a desktop pc and a laptop pc linked via a ethernet cable and both run on xp sp2.

They have both had the network wizard run through on each computer and everything seems ok, ie. they can both connect through the internet and the laptop can print to the printer connected to the desktop pc.

My problem is is that the main reason for the network is for both pc's to share certain folders on each pc and to be able to modify and save etc.

But when I go to My network places on either computer I cannot see any of the shared folders on either of the other pc's.

Where am I going wrong?

I have gone to the folders I wish to share, right clicked and selected share etc but still can't see these in My Network places.

Can anyone help???

It would be much appreciated.

Thanks

  Freddog™ 11:57 27 Dec 2005

Try temporary disabling it to see if it helps.
Happened to me.

  chrisgc 15:53 27 Dec 2005

Have tried disabling firewall.

Currently have Norton on both PC's one has an option to disable Firewall which I done and the other has an option to Stop Internwet Worm Protection which I disable but this does not help making my shared folders appear.

When I go to My Network Places to view shared folders on all PC's do I have to open another option or something.

THey just don't seem to be able to 'see' each others and their own folders which I have shared.

Please help!

  mgmcc 22:58 27 Dec 2005

Presumably you have both computers in the SAME Workgroup?

In one of the computers, open My Network Places and, in the address bar, enter the path to a shared folder in the remote PC in the form:

\\computer_name\folder_name

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?