Can't see the other computer

  [DELETED] 15:13 11 Feb 2006
Locked

Hi

I have two pc's both connected to a router (wired). I have set up network connections on each computer and turned the firewalls off. However, when I click on Network Places it states the correct network group but it says am not allowed to access the other computer?

I can't see either computer from the other and cannot add a network printer either as it cannot find it?

Can anyone help me please?!

CLB

  [DELETED] 19:29 11 Feb 2006

Have you run the Network Setup Wizard on each PC in turn to enable File and Printer Sharing?

Have you taken care to check your user privacy settings on relevant folders?

  [DELETED] 19:35 11 Feb 2006

click here

In this window you will initailly see ONLY the shared documents of the local PC (i.e. whichever PC you happen to working on).

When you run the Add a Network Place Wizard, you will - on clicking Browse - see this click here

  [DELETED] 18:14 12 Feb 2006

Thanks for that ade.h

I've clicked the add a Network Place Wizard it shows the My Network Place, then Entire Network but nothing else. I've clicked on Entire Network then got Windows Network then clicked and found the workgroup I've set up.

However, when I click this I get a message (after a while) saying I'm not allowed access. I've tried turning firewalls etc off and allowed file & printer sharing but still no joy??

  [DELETED] 18:27 12 Feb 2006

I can see no reason why you would be denied access to at least the shared documents folder of another networked PC.

You haven't mentioned what firewalls you use. By the way, turning them off may have limited effect as quite a lot of firewalls cannot be fully disabled. A screengrab of the permissions that you have set up may be useful.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple