Can't see hard drive

  naggis 19:23 14 Feb 2004

I'm trying to build a pc from old-ish bits. The basis is a Time motherboard and a K62 400 chip. This has had a 20gb disk before. Now when I connect a 30 gb disk it gives an error that the disk is not ATAPI compatable. I've tried plugging into both of the IDE sockets on the board but no-go. Connecting a cd writer/rom to main socket allows the board to recognise it but it thinks it is the primary drive. I can't get past this error to get into the BIOS so that doesn't help
What the heck am I doing wrong? Has anyone any thoughts on the matter? I would be very grateful.

  LastChip 19:37 14 Feb 2004

It may be a BIOS limitation, that stops the BIOS recognizing a large hard drive.

I assume you have the BIOS set to boot from a floppy first, so if you pop in a Win 98 or ME start-up disc, what happens. Do you boot to a command prompt then?

If so, look at the manufacturer of the drive, and download their "layering" software, that will fool the BIOS into believing the drive is smaller. You will loose any information that is already on the drive though.

  anon1 19:42 14 Feb 2004

disconnect the drive then boot into bios make the settings and save and exit. switch off then reconnect the drive and try again.

  naggis 19:50 14 Feb 2004

Hi Lastchip
BIOS is set to floppy but pc will not boot that far - it gets stuck at trying to resolve the hard disk problem.
I haven't tried disconnecting and then booting - but will that allow it to see the drive?

  naggis 18:41 15 Feb 2004

Does it matter which of the sockets on the motherboard is connected to the hard drive?

  LastChip 18:52 15 Feb 2004


  naggis 19:00 15 Feb 2004

Hi LastChip
Any idea why the board should say that the drive is ATAPI incompatible>

  weedode 19:06 15 Feb 2004

What is the jumper on the back of the HD set to ?
Yesterday I was checking some CD Rom Players I had lying about and with one of them I also got the 'ATAPI Incompatible' eror message. It was set to the same as the drive that was already on that cable. It should not be set to the cable/slave setting.

  naggis 19:12 15 Feb 2004

Weedode - I have tried moving the jumper to a couple of settings. Now it is at "cable select".Do you think "Master" is better - mind you I have tried this and nogo

  LastChip 19:16 15 Feb 2004

If you disconnect ANY hard drives, CD Drives etc. and just boot with a floopy drive connected, do you get a successfull boot?

  naggis 19:19 15 Feb 2004

LastChip - No I don't. The pc counts the RAM and the has a message "Wait" and after a period is gives an error message. Thsi is whether a hard drive, Cd drive etc is connected.Sounds quite bad!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)