Can't see all stations on home network

  Rich84 17:37 29 Oct 2003

I have recently acquired a new laptop running XP which I am attempting to add to a p2p network of two PCs running W98. I ran the wizard on the laptop and created a floppy to run the same wizard on the existing two computers. The computer connected to the Internet (Broadband) is neither seen by or is seeing the laptop.
I found that the pc not connected to the Internet had its internal IP address changed in the process and was thus not able to use the proxy server to access the net. I have manually reset it and it can now access the net.
Any ideas what's going on and how I might resolve?

  recap 17:43 29 Oct 2003

Could you give more details on your network equipment please.

  Rich84 17:54 29 Oct 2003

I have two pcs networked p2p using Netgear FA330/FA331 PCI adapters. Both are running W98 (1st edition). I run a proxy server (Spoonproxy) to enable Internet access on the older machine which is not directly connected to the broadband modem. The laptop is running XP professional and Realtek RTL8139/810x Family fast ethernet NIC.

  billy 19:15 29 Oct 2003

Rich84 - I had terrible trouble getting my two PCs to see eachother and connect to the network. I found this worked for me.
click here

  Rich84 19:53 29 Oct 2003

Thank you Billy, but I think this is an XP generated problem which is not specifically dealt with on your site. I would have had no problem adding a W98 machine to teh network. The problem is I don't know what the XP wizard has done or is trying to do and I can't get into the XP network settings in the same way that I can with W98.
To add to the confusion I am getting a repeating firewall message:
Run a DLL as an app. v. 4.10.98
everytime I restart the main PC. Where the hell is this coming from and what is it trying to do?

  madPentium 20:35 29 Oct 2003

have you disabled the firewall on the internet sharing? this prevents other computers getting onto the net through the network.

What I would do is tell all machines to obtain an IP address automatically too, this usually works

  Rich84 14:13 30 Oct 2003

My firewall isn't recognising the laptop either. When I try to configure network settings, it only sees the other PC (I'm running McAfee v 4.02.6). I think my lack of familiarity with XP and the difficulty I'm having finding its settings are exacerbating matters.
I'm going to review the situation and play with XP for a while before retrying. Thanks for everyone's help. In the meantime I can't get rid of this rundll32.exe outbound traffic on restart. Any suggestions?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?