Can't search on any forum

  xquest 23:08 23 Sep 2004
Locked

For weeks now, when I try and search the forum, I get the following "Error! Error occurred during the search. Please check your keywords, if you are trying to perform a Boolean search using AND, OR etc. and try again." This occurs however long or short the search parameters are.

Is it just me, and if so what can I do to correct it ?

  Danoh 00:32 24 Sep 2004
  end 00:37 24 Sep 2004

what are you actually looking for? what is the problem you are trying to solve?

  xquest 09:56 24 Sep 2004

My search was for anything about SP2 so I searched on <Windows XP SP2>, and just got that error message. Then I tried just one word: <sort> and got the same error message (I didn't use the <> I hasten to add).

The actual problem I was chasing was to do with SP2 and spoolsv.exe (which also produced that error message). I'll post my query about that in a moment.

And yes, I much preferred the old search methods where you could define the period to be covered by the search and so on.

  Brazils 12:19 24 Sep 2004

I find, if I do a search using the search box in the top right corner, I get the same error message. I think this searches the whole site.

If I do a search while in a forum, using the box on the left, just above "latest threads", it searches OK.

This has been like this for weeks.

  Brazils 12:23 24 Sep 2004

This is one of the few sites that is no quicker on Broadband. Posting messages and changing threads takes for ever. :-(

  xquest 12:35 24 Sep 2004

Thanks, Brazils ! Tried using the forum search box on left hand side of screen and eureka ! Searches OK. But PCA should fix the other one, shouldn't they. So it's partly resolved.
Thanks,
xquest

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)