Can`t scan photos

  bluto1 19:33 18 Jul 2006

Hi all,
I tried to scan a couple of photos to my HDD and an error occurred as follows : "The system cannot find the path specified". I`m using a Lexmark X2350 3-in-one.
I checked in the manual and followed instructions for uninstalling and reinstalling software, and tried again with the same results.
Can anyone help please, I`m lost.

  rezeeg 19:44 18 Jul 2006

What path have you specified?

  bluto1 20:01 18 Jul 2006

None in particular, I leave it to my os, XP pro SP 2. Am I missing something?

  rezeeg 20:53 18 Jul 2006

When you start the scanner don't you have a screen come up which asks, amongst other things, where youu want the pictures to be saved to?

  bluto1 21:06 18 Jul 2006

Sorry, I was called away, but you`re right. Yes I do have what you described, but for the life of me can`t remember. I did name the folder I wanted the pics in and I think the next line said something like ....C/my photos. would that be right?

  rezeeg 22:33 18 Jul 2006

bluto1 My path is c:\my documents\my pictures\photos but you can choose a folder of your choice.

  bluto1 23:58 18 Jul 2006

That is what I get, and I choose the name of the file in Picasa but the answer still comes up as above. I`ve scanned hundreds of pics and this is the first time anything like this has occurred

  terryf 00:07 19 Jul 2006

My best suggestion is to go to device manager and uninstall the scanner then let windows find it again, make sure that you have the drivers available (if necessary)

  bluto1 14:34 19 Jul 2006

Thank you both for your input. Last night my wife had an unfortunate accident with a knife and I had to shut down quickly and get her to A&E. All is ok now and I`ve shown her which end the handle is on.
I`ll try your route terryf as it reminded me that Windows did`nt automatically find the device.

  rezeeg 15:21 19 Jul 2006

bluto1 I like your humourous resolution of your wife's problem (I trust the wound wasn't too serious).

I hope this problem is resolved by the terryf route.

  bluto1 21:10 19 Jul 2006

It was resolved by your route. I changed the path and hey presto. Thanks a lot both of you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)