can't pick up wireless

  musiclady 16:52 19 Apr 2007

ive just got another laptop with a wire less card (linksys).my main pc is connected to a belkin wireless, for some reason i cant connect

  FreeCell 17:20 19 Apr 2007

Could be many reasons, perhaps you could give a bit more detail on what you have tried.

Have you set up wireless security on the belkin router and set the same on the new laptop?
Have you tried turning-off any firewall on the new laptop?
Can you see the router via the "Available Networks" feature in Wireless Connection? Is the router broadcasting the SSID?

  musiclady 19:09 19 Apr 2007

ive not touched my router at all which is a belkin g mimo.The laptop is ibm 750 with a linksys wireless card.The laptop is tell me it cant find any wireless networks

  Fruit Bat /\0/\ 19:54 19 Apr 2007

There may be a switch to activate the wireless card.

Check the wireless network settings to make sure it is using the correct card.

  FreeCell 20:21 19 Apr 2007

If your wireless card is a normal 802.11g card then it's possible that it is not seeing your belkin mimo router as the mimo is defaulting to its high-speed setting. You might have to switch the belkin to use the normal 802.11g standard for the linksys card to see it. You weould need a belkin mimo card otherwise.

  skidzy 20:35 19 Apr 2007

Also try pressing FN+F2 together.

  Ashrich 22:46 19 Apr 2007

When you say an IBM 750 what model number is that ? What version of Windows are you using ? How much memory does it have ? Sorry for the questions but they are relevant .


  musiclady 08:59 20 Apr 2007

the model is a t21 with a linksys instant wireless network card. when i try and look for a network it says windowsca not configure the wireless connection

  FreeCell 13:46 20 Apr 2007

How is the main PC connected to the belkin router? Is it wireless as well and if so what is does it use to connect? Presume that this works okay.

  Dipso 13:56 20 Apr 2007

If you get Windows cannot configure wireless that usually means the wireless card has its own software. Is there any icon in the system tray that could be a wireless utility?

  tullie 14:08 20 Apr 2007

I know its a daft question,but have you turned the wireless gizmo on?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?