Cant open things in the task bar

  Redstar86 05:52 15 Feb 2014

Most of the time, when I click on something on the task bar, like, if I wanted to go from here to windows media player, I click on it, it opens.... but I cant see it. Same if it was already open. I'd click on it but nothing happens. The only way to temporarily fix this, is to shirnk everything at once and then open whatever I want, sometimes it's ok for a little while after that but not always. Please help. This is really annoying and I've tried googling it, found only one possible solution but it didnt work for me.

  Redstar86 08:07 15 Feb 2014

All programs? Im using Windows 8, so if I open Start and then right click while not on something, I can select All Apps. If thats what you mean, it doesnt work. I also just tried the same kinda thing with something I could get to without going to all apps but stil in the start menu, it didnt work either. Thanks anyway.

  alanrwood 09:31 15 Feb 2014

Maybe it would have been better posting this in the Windows 8 section to avoid confusion.

  Woolwell 10:30 15 Feb 2014

Are they pinned to the task bar? How much RAM do you have?

  Redstar86 11:52 15 Feb 2014

Yeah, sorry.

I have 8 gigs of RAM and yes they are.

  rdave13 12:12 15 Feb 2014

Right click Windows Media Player on the taskbar then right click Windows Media Player again in the list, select properties and under the general tab and under "run" is it showing "normal window". If it is change to "maximised" apply ok. Try opening it from the taskbar again. If ok then go back to properties and select "normal window" again and apply and ok. See if ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?