Can't merge partitions

  Anti_Virus 17:51 28 Jun 2007

Hi, my dell vista laptop came with my 100GB hard drive split into two partitions, one 2 GB (my D drive), the rest my C Drive. Well, the 2GB partition has now become useless to me. I could do with the 2GB storage space on my C Drive, so have tried to merge that partition's into the one C drive. So far I've been looking to do this for free. I have tried two products BootitNG (free 30-day, full functional, trial) and a program called Partition Logic. Neither have been successful. I have tried to do it by pressing the resize button on the larger partition, but both programs say the partition is at its maximum size. Even when I delete the smaller partition, so it's just a blank space in the hard drive, still the same. I can't increase the size of the larger partition. Anyone help?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)