Can't install Windows 98

  s99Raj 21:54 28 Nov 2005

I'm trying to install Windows 98.

First, after starting up with a W98 CD I've tried

format c:/s and format c:/u but i get some error message about bad media.

I'm now trying to fdisk and delete the primary DOS partition but I get stuck at the point where it asks for the Volume Label, which I see has some weird characters in it not included on a normal keyboard. By weird I mean that one of them is a white rectangular block, and another looks like a small smiley face in a rectangle and another is like a French E acute.

So how can I get past this stage?

  Skyver 21:57 28 Nov 2005

Sounds like a dying HD - get some diagnostic software from the manufacturer - see this thread click here

  phil46 01:00 29 Nov 2005

As has been said your HD could be on it's way out
but you said you have deleted the PRIME DOS Partition but when you have done that you have to create a new one and make it active you also will require a W98 floppy.
I assume you have the drive set to master?

  s99Raj 14:38 29 Nov 2005

I'm TRYING to delete the Primary DOS Partition but I can't because, although I can see what the Volume Label during fdisk, I can't type it in because of the odd-looking characters. If I just press Enter at that point, then fdisk goes no further. Once I've deleted the partition I will create a new one and set it to active.

The HD is certainly set to master.

  Klof Ron 15:20 29 Nov 2005

The correct syntax is format c: /s


format c: /u

Note the space between c: and /s or /u

  lotvic 20:15 29 Nov 2005

click here
FDISK SIMULATION (with screenshot pics) click here

Windows 98 Install Guides
click here

Hope it helps

  s99Raj 20:51 29 Nov 2005

Yes, I've tried all that above but it still doesn't work - I still get a bad media message.

So then I took the hard drive out and attached it to another computer and tried to format it but got the same problem. So now I'm trying a new hard drive in the (Dell) laptop, which I have formatted on a separate machine into FAT32 format.

Now when I install this new hard drive in the alptop I get this error message :

Hard-disk #***********-D35B, the system Primary HDD, is protected by a password authentication system. You cannot access data on this hard drive without the correct password.
Please type in the hard-disk password and press <Enter>.

Well I don't know what it's talking about because at no point did I ever enter any password. So how can I go about putting Windows 98 on this new hard drive? The laptop is set to boot from the CD drive, in which I have placed a Windows 98 boot CD, but it doesn't even boot from there but just goes straight to the above error message.

  phil46 13:48 02 Dec 2005

Sounds like your HD is password protected the only reason for that is it must have a partition on the drive for recovery you could try password 1234 if that doesn't work and you haven't got the instruction book to tell you what it is you will have to purchase a new HD.

  woodchip 13:51 02 Dec 2005

Start with CD and type SCANDISK See if it will run after you press enter

  woodchip 13:54 02 Dec 2005

If Disk Overlay Software as been used you may have to use this to get things sorted as FDISK will make the drive unusable if it as

  s99Raj 15:10 02 Dec 2005

phil46 - I AM trying a new HD and still getting this password message and 1234 doesn't work anyway.

This new hard disk is fine because it works when attached to a desktop and I've managed to load Windows 98 on it with no problem. But when I stick it into the Dell laptop I get this passsword error message coming up. And even though it's set to start up with the CD rather than the internal hard disk, it doesn't - it just sits there asking me for a passsword.

There was no partiton on the previous (original) hard disk until it was "Acronised" to make a protected sector from which to reboot if necessary. This was then deleted but came up with lots of erroer messages about missing dll files. Even formatting the original hard disk is proving to be difficult as I get messages about the media being unusable.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?