Can't Install Software on Laptop Running XP Pro

  webber_man 17:21 30 Sep 2003


I have a new laptop but am having big problems installing any software onto it!!

I have tried using a USB drive, and copying them onto the laptop itself but still get the same message 'an I/O error occured'

The full error mssage is

"An I/O error occurred while installing a file. This is normally caused bad installation media or a corrupt filr."

I then have the option to Abort or Retry.

This error has occured with 3-4 applications including Winamp. Does anyone have any ideas?

I have managed to install MS Office but thats it.

Thanks for your help.

  spikeychris 17:49 30 Sep 2003

Looks like it could be a number of things, bad RAM a damaged CD-ROM a dodgy Bios, do you have Norton installed? if so turn it off and try it again.


  spikeychris 17:51 30 Sep 2003

If you do have Norton Un-check Load Auto Protect at Start-Up.

  webber_man 18:09 30 Sep 2003

Cheers - have closed Norton and checked RAM which is ok but still no joy.

  Lozzy 18:13 30 Sep 2003

You have a corruption.. Carry out an XP Repair.. or before that try this Insert the XP CD into your rom them start run and type SFC /SCANNOW (note the space between the sfc and /.. That may resolve your issue if not carry out the repair function.

  webber_man 18:55 30 Sep 2003

Yeah, i think that's the only way. Infact im going for a complete re-installation. Luckily i'd only installed one piece of software before this problem started so its not like im gonna lose anything.


If i still have problems i'll be back!

  webber_man 19:16 30 Sep 2003

Still no luck.....

Ok - does anyone else have any ideas? I'm trying to install WinAmp, Zonealarm and an FTP programme and the same error happens.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Best of the Grad Shows 2018: Middlesex University art, illustration and graphic design

Best Mac tips, tricks and timesavers

Comment identifier le modèle de son iPad ?