can't install nvidia driver for gainward gs7800agp

  rickd 11:59 20 Apr 2006

I have just installed my new gainward 7800gs agp 512 graphics card, but I can't install the drivers. The card is recognised - new hardware installed prompt,comes up on the bios on boot and is listed as a device and the monitor is currently running off the card in non-accelerated form (slow screen refresh, won't run games etc)
Troubleshooter says the device is fine, but I have tried installing the drivers from the gainward cd, and direct from Nvidia (84.21), turned off norton, gone through add hardware manually, have disc, pointed it at the correct nvidia folder, copy manufaturers files from... It starts tranferring files to the windows system folder, gets as far as nv.codins.dll, then comes up with an error message and says access denied. I have tried uninstalling all the drivers, using driver clean pro, removing the card, redoing all the above, but still no luck. rang Overclockers (the suppliers) but they couldn't help, and I can't contact Gainward support. CAN ANYONE HELP PLEASE? Anyone suffered the same? Is it a duff card or am I dumb?
Running XPSP2, mobo is a p4r800-vm, 3.2 GHz p4, 1G ram, 485WPSU. My 6800GT ran fine on this setup for a year.

  Skills 12:08 20 Apr 2006

Let the add new hardwizard just run through and it will install your gfx card as a VGA one I should think. Then open up the device manager find the gfx card and then right click and choose update driver and point it to the folder with the nvida drivers in. See if that makes any difference

  rickd 12:50 20 Apr 2006

thanks, tried that, it did install a driver ( then ran update, which seemed to install ok, but still slow refresh etc. rebooted and it still recognised the card on bios, then the screen went black for 5 mins. rebooted and this time it booted through to an xp page with please wait.....
After 5 mins I started and reverted back to before, same new hardware installed wizard etc..
Any more ideas please!

  garrema 13:13 20 Apr 2006

You have tried most things the community here would probably advocate.
When I change driver I go into add/remove programs and uninstall the current driver and then use driver cleaner to remove any artefacts.
Just check in add/remomve progs and see if the driver is still showing.

  StainlessStan 16:56 20 Apr 2006

Try an earlier driver available here click here if there is one that supports your card (check notes).

  rickd 13:17 23 Apr 2006

I've tried again in a few different ways. Like the newer drivers, driver version 81.95 (supports 7800gs)goes through the install wizard etc, then the hard drive churns and I guess its installing, the screen then flickers and I get a dark screen with a cursor flashing top left (so there is a signal from the card to the monitor), but thats as far as it goes. If I hit the power-off button, it won't turn off, which makes me thinks its still trying to do something (but I've given it 15 mins!). If I hit reset, then it goes through the boot up, then I get a dark screen (but no cursor), and it still won't turn off. In the end I have to pull the plug and restart from the last config that worked. The monitor is a viewsoninc LCD if that has any bearing.
Any other ideas before I have to make an expensive phonecall to Gainward (in Germany I think!) or send it back

  AndySD 13:31 23 Apr 2006

click here and have a read. click here guru3d also has a lot of drivers as well.

  rickd 14:15 23 Apr 2006

I did the uninstall/drive cleaner thing etc and removed all signs of Nvidia, then installed the new driver, but this doesn't cure the problem. The drivers I've tried are the right drivers so far as I can tell (i.e Gainwards and the latest Nvidia ones)

I'm back in generic VGA mode - is there any way I can run diganostics when the new driver is "installed" ie when the blank scree comes up or as I re-boot up before getting to the blank screen(at which point the keyboard is frozen)?

  AndySD 15:06 23 Apr 2006

I wonder if its a problem with the Motherboard drivers o BIOS I will go look.

  AndySD 15:12 23 Apr 2006

Sorry I am a little busy for a while click here for the motherboard page.

  remind 15:16 23 Apr 2006

Just out of interest can you check the specs of your PSU - the card you have apparently requires 20A on the 12v rail. A 485w PSU should be fine, but worth checking all the same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus