cant getinternet explorer to work on my windows xp

  carnoustiejim 12:00 03 Jan 2019

hi I'm trying to get I/e 6 to work on my xp laptop it keeps saying cant connect I need xp as its the only one that some of my software will run on and need to go on the net to find what I need for software, can I use another search engine thanks for any help jim c

  john bunyan 14:21 05 Jan 2019

I would be interested in how it goes. I use Photoshop to scan via my normal Canon MP 6500 but it uses the WIA format whereas I liked TWAIN .

  KEITH 1955 11:31 07 Jan 2019

HI JIM

A bit confused by this posting , what software are you wanting to run on a browser. I have used many versions of windows over the years and I think the problem is due to the fact that you are still on xp , this was one of my favourite systems but you need to remember that Microsoft no longer do security flaw patches for it.

You may have tried to use some website only to be told your browser is outdated , its not the software that's out dated its the fact that your browser version is not the same as the website you are wanting to use. When I was using vista ( don't lol ) I had to stop using both IE and google chrome , vista was no good for the latest version of IE and google stopped support for vista/chrome.

Out of the more popular browsers around try using firefox , it has tabs to import everything from IE.

  qwbos 11:37 07 Jan 2019

MJS

Firefox stopped supporting XP quite a while back.

  KEITH 1955 12:18 07 Jan 2019

hi qwbos I did not know that

  csqwared 19:22 07 Jan 2019

Firefox stopped supporting XP quite a while back.

Really? Still running it on my spare machine (32bit), currently on version 52.9.0 which I think is the current one.

  wee eddie 21:57 07 Jan 2019

No reason why it shouldn't run. Just not supported. e.g. No Security Fixes

  qwbos 00:13 08 Jan 2019

csqwared

Current version is 64.

You may well be correct that there's an old XP version. I can't remember what the issue was when it stopped functioning on my XP machine. It may have been a hardware issue. When I get a chance, I'll try installing the "newest" XP version and see what happens.

  Fruit Bat /\0/\ 11:15 08 Jan 2019

click here like only browser that is still supported for Xp is Lunascape

looks

  carnoustiejim 11:17 08 Jan 2019

Thanks Fruit Bat installed and working Kirriejim

  qwbos 00:47 09 Jan 2019

Tried the newest version of Firefox. First clue is "You're using an insecure, outdated operating system no longer supported by Firefox". Pressed on regardless out of curiosity but installation failed. My Athlon XP processor doesn't support SSE2 instruction set, which is probably why it didn't like Avast either.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?