Can't get on WiFi won't connect to the Web

  Lokey 20:05 26 Jan 2017
Locked

I have a RCA 2in1 running Windows 10,it won't connect to the Web on WiFi it keeps saying not connected, connection are available please help me resolve this issue.

  Govan1x 20:38 26 Jan 2017

Is this new and never been used using Wireless before. Or has it worked with a wireless connection but does not work now.

  Lokey 22:07 26 Jan 2017

I'm not new to using Wi-Fi, it seems a lot of people are having this problem with Windows 10.it's just I don't know if it's the driver or something else?

  Govan1x 23:23 26 Jan 2017

Ok I was just asking if you had that particular device connected to your Wi-Fi before.

I believe your Wifi card or whatever may not be dual band and if so would only work on a 2.4 Ghz connection.

To change the settings you have to go into the router Via the Internet and disable the 5Ghz and set it to the 2.4 Ghz.

if it has worked previously on your Wifi just ignore this.

  Lokey 23:50 26 Jan 2017

I don't think that's the problem because when I'm trying to get online at the library, coffee shops or where ever Wi-Fi is free I keep getting the same message every time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Officially Launches In The UK

Game of Thrones' Emilia Clarke spoofs all your favourite stock photo clichés

MacBook Air 2018 review

Comment supprimer un compte Facebook ?