Can't get rid of obstinate warning notice

  olddromola 11:07 20 Nov 2005

When I started the PC this morning I was faced with a warning notice headed 'Windows - No Disk'. The notice says ' There is no disc in the drive. Please insert a disc into drive.' It won't go away!

I've tried System Restore and run my AVG anti-virus to no effect. I've also uninstalled the phot-print software I was using last thing last night. The PC seems to be working OK, although it's taking an age to shut down. Any ideas would be much appreciated.

  961 11:28 20 Nov 2005

Have u tried re-installing photoprint, leaving disk in, close down, re-boot and see where u r

If works ok then try uninstall if desired

  Mark5001 11:29 20 Nov 2005

FROM MICROSOFT. wrote this here because of link problems to the article.
When you start your computer, you may receive the following error message:
There is no disk in the drive. Please insert a disk into drive \Device\harddisk\Dr1
When you try to print a Microsoft Word document, you may also receive the following error message:
This issue occurs when all the following conditions are all true: • You have a removable drive, such as an Iomega Zip drive, configured as drive letter C.
• You do not have a removable disk in the removable disk drive.

To resolve the issue, use one of the following methods: • Insert a removable disk in the removable drive before you start the computer.
• Change the drive letter assignment for the removable drive to a letter other than C.

To change the drive letter assignments in Windows XP, follow these steps: 1. Log on to the computer as Administrator.
2. Insert a disk in the removable drive.
3. Click Start, right-click My Computer, and then click Manage.
4. Click Disk Management.
5. Right-click the partition, logical drive, or volume that you want to change, and then click Change Drive Letter and Paths.
6. Click the removable drive, click it, click Change, click the drive letter that you want to use, and then click OK.

  olddromola 12:06 21 Nov 2005

Thank you Mark for pointing me in the right direction. It took me longer than it should have done, but in the end I tracked down the offending drive. It was my card reader (for compact flash cards) that was causing the problem, and once I disconnected it - hey presto - problem solved. It is working perfecty ok so long as I only connect it once the PC is up and running. It's drive letter is 'F' -not 'C' - so there is no point in changing it. Perhaps I might try replacing the card reader as they are not expensive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)