Can't get rid of my previous Epson printer's software

  robhawk 21:13 04 Aug 2011

My Epson printer CX3200 developed a fault earlier this year and was not repairable. I got rid of it and also uninstalled (I thought) its associated is no longer listed in Control Panel.

I have bought a new printer(HP photosmart Wireless all in one B110) but although I thought the Epson was disabled on my computer (Windows 7) it keeps reappearing and prevents the new printer from working properly.

When I asked Epson for help they wanted to charge me £21!

can anybody help me please.

  northumbria61 21:22 04 Aug 2011

See if it is listed in CCleaner's uninstall agent (Tools) OR Right-Click on My Computer > Properties > Hardware > Device Manager > Then find your printer, click on it, then hit delete OR go into Devices & Printers, make your HP Printer the default and delete any other listed there.

  stlucia2 08:25 05 Aug 2011

In what way is your new printer "not working properly"? I've just replaced my Epson with an HP B110, and the only problem I had was installing the HP sofware. In the end I had to download their installation software off their web site, for the installation CD provided with the printer kept hanging before it could finish. In fact, when I ran the program off the internet I realised that the installation CD was missing out the step where it tells you to plug the USB cable into the printer, so couldn't progress to completion because the printer remained unplugged.

After installing my HP and testing it, I then uninstalled my Epson by deleting it as described by northumbria61.

  robhawk 22:29 05 Aug 2011

I believe the problem is solved. We discovered that there was a file that had been sent to the Epsom printer for printing but never printed. Although the printer no longer existed i.e. it had been removed, or was thought to have been removed, from the computer some part of its software remained no doubt hoping to print the one remaining file.

Once that had been identified and removed we believe the problem has been solved. Final testing in the morning. Many thanks to those who replied.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?