Can't get into PC after program uninstall

  bafty_crastard 16:15 10 Aug 2003

After archiving Ulead photo express with McAfee Uninstaller I can no longer get into my PC. I get as far as just before the icons appear then a error box saying it'll close down. The box is titled 'explorer' and when I do ctrl, alt & delete systray isn't there either. I don't have any disks with the PC but I do have an image of the drive with a bootable CD (True Image). My os is 98SE and I will be eternally grateful for any help.

  bafty_crastard 16:29 10 Aug 2003


  VoG II 16:31 10 Aug 2003

Can you get it to start in Safe Mode? Reboot and keep tapping the F8 key just before the Windows screen loads.

  bafty_crastard 16:34 10 Aug 2003

No Vog, tried that it gets to the same place as before then the close program box.

  Rayuk 16:40 10 Aug 2003

Have you a start up disk,if so use it at the a prompt type C:
then scanreg /restore
it should then give you 5 previous options for you to choose from

  bafty_crastard 17:07 10 Aug 2003

Rayuk,I get these:
1. Normal
2. Logged
3. Safe (tried this, didn't work)
4. Step by step confirmation
5. Command prompt only
6. Safe command prompt only

Which one to use, and what then?

  VoG II 17:22 10 Aug 2003

Try No. 6, then SCANREG /RESTORE as Rayuk suggested.

  bafty_crastard 19:20 10 Aug 2003

Typed scanreg/restore but got a 'bad command name or file name'. After the A prompt it changes when you input C to C:\> so I've typed all different ways C:\>/scanreg/restore; C:\>scanreg/restore etc get the same thing.

  Rayuk 19:27 10 Aug 2003

Start up disk
C:scanreg /restore
Note the space after scanreg

  bafty_crastard 19:43 10 Aug 2003

Tried it again Rayuk, still no joy. Every time the A prompt is A:/> so how do I change it to A:

  Rayuk 19:48 10 Aug 2003

At the A prompt type in
press enter,it should then change to
C: then type in scanreg /restore so it reads
C:\scanreg /retore
click here
may help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?