Can't get Office to install properly

  bear73 10:46 27 May 2010

I have been having so many issues with my Office Professional edition 2003 for the last year (I use Vista), suddenly kept getting messages saying it wasn't genuine, refused to load any updates. It was a CD that was given to me and so have assumed that maybe it wasn't genuine. Anyway, yesterday my husbands brings me a new office cd from work, his IT guy gave it to him to load on our home desktop. Its a genuine Microsoft Office Small Business Edition 2003 disc with valid product key. Anyway I load it last night, not long in there is this Word error mesgage, something about can't write registry key (used to get this on the old office system), I ignore it and it completes setup but as soon as I open outlook it is still marked as not genuine. Tried loading the 18 updates I have in windows update and they fail with the usual 57E error code. This morning it seems that when I try to repair Outlook it's still trying to repair the "Office Professional Edition". So I go to Control Panel, Uninstall the whole Office Professional Edition, go back to Outlook which now asks me to validate Office Small business edition, I do. Still marked as not genuine and whenever I go in to it the same agree terms of licence agreement screen pops up. I try repair function again and it tells me a required installation file ZH561409.CAB could not be found and to install disc, so I do. I then get more error messages "Error 25091. Setup failed to change the source" and then "Error 1406. Setup cannot write the value to the registry key \HWXInk.E-Ink. Verify that you have sufficient permissions to access the registry or contact your computer manufacturers product support for assistance".

Any advice. Should I uninstall Office Small Business Edition and try again. I assumed last night it would just overwrite what was already there but Professional Edition stayed on untill I uninstalled it today. Thinking I should have unistalled everything before installing the new one. Any ideas on how to proceed as I have lots of security updates, SP3, upgrade to Internet Explorer 8 that just won't load and all my applications keep saying they are still not genuine. Thanks

  VoG II 11:02 27 May 2010

Try running this click here

Remove all versions of Office then try again.

  bear73 13:03 27 May 2010


Thanks have done that and am now trying to load the new office disk again. It has been installing for about 5 minutes and now it has flashed up with the same 1406 error with the options to cancel retry or ignore. This happened last time but then obviously installed with some errors. I was hoping this error wouldn't come up again. What do I do now? Last time I got through it by continually clicking retry until it stopped coming up.

Any ideas?


  VoG II 13:10 27 May 2010

Try this click here

  bear73 20:22 27 May 2010

Still got same problems. Starts to install then get these four registry key errors that i have to "ignore". Setup then completes but am left with office that says its not genuine and updates that fail constantly. thinking i may have to give up and live with it!

  mrmillimetre 09:55 28 May 2010

I had the same trouble with office 2007 and fixed it by editing the registry keys this will show you how to do it click here
if your not comfortable editing the registry get somebody who knows about this to do it for you

  bear73 10:29 28 May 2010

Thanks. I had a look at the article but it doesn't actually say how to "drill down into your registry". I wouldn't even know where to start. If I had more detailed instructions I would certainly give it a try.

The errors I get during installation are these

Error 1406. Setup cannot write the value to the registry key \HWXInk.E.Ink. It does it for 3 more errors after that, \HWXInk.E.Ink.1, \SketchObj.SketchInk and \SketchObj.SketchInk.1
I just have to "Ignore" them and then it continues with the install. All seems ok but then I get all my applications marked as not genuine and all updates fail in Microsoft Update.

Have tried loads of things suggested but nothing has worked so far :-(

  bear73 10:46 28 May 2010

Ok. I searched how to get into the registry and went and had a look. The article says to find this file


I have these two entries




When looking at them they both have the ProductID's and DigitalProductID's and are the same. Not sure if I should delete both entries for the products and digital id's. Also should I have two of these files - is that the cause of my problems?


  mrmillimetre 11:53 28 May 2010

yes delete them both exit the reg editor restart the computer then open any office program and enter the serial no then it may ask you to activate online so do so. As you got this from someone else it may be a retail version and the serial may already have been used if its an oem version the serial should be valid

  mrmillimetre 12:02 28 May 2010

Forgot to mention if you are still having this problem it may indicate that there is a problem elswhere in your registry and not necessarily with office. the only solution i can think of would be to completely uninstall office restart the computer get all the updates from windows update (if you still cant get them then its not office thats causing the problem) then instal office again

  bear73 12:57 28 May 2010


Well I had some success with another method, actually editing the permissions on those four errors in the registry. Did that with no problems and have had partial success. Office loaded successfully with no errors and for the first time in months I have been able to load all the Windows Updates, office updates, SP3 etc.

BUT - when I open my office applications it still says "this copy of office is not genuine. click here to learn more online".

God knows why this is happening. Also, every time I open an Office application I get a Microsoft End-User License Agreement window and I have to click to accept the terms but it comes up everytime I open an office application - any ideas how to get rid of that???

The only other issue is when I try to shut down I get a window pop up that says "the file already exits" do you want to replace it. If I click Yes it takes me to a save as dialogue box or if I click no it flashes a screen that says "this is stopping for pc shutting down do you want to close the application and log off". If I click yes it logs off ok but it happens everytime I try to shut down. There is something related to Word running somewhere as throughout all these problems whenever I tried to install or uninstall things i got a messgae saying word was running and to close it down but it never was open.

Any ideas on the not genuine office stuff???? Even though I have had success with loading Office without errors there still seems to be an issue with it not being genuine (I know it is genuine). Should I try your registry fix with the product id's?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?