Cant Get Into Fujistsu BIOS

  Legslip 22:30 30 Jun 2013

I am trying to sort a PC but need to change some BIOS setting. Problem is I cant get into the BIOS.

It is a Fujitsu Esprimo P1500 and after pressing f2 at boot to get into the BIOS a Phoenix TrustedCore Setup Utility window appears asking for a password.

Anyone know the password or how to get round it? I have tried phoenix (read it is the backdoor pwd) but that is of no use.

Any assist would be appreciated.

  Fruit Bat /\0/\ 23:30 30 Jun 2013
  Legslip 08:48 03 Jul 2013

Thanks Fruit Bat. No good I'm afraid. Still cannot get into the Bios. This PC is driving me nuts.

The main problem is that it is running Win 7 and regularly hangs during Windows boot. I have reset the Bios by removing the CMOS battery,I have replaced the CMOS battery, I have changed thePSU and replaced the RAM. All to no avail. Problem still occurs.

I have tried loadingWin 7 on another SATza HD but it will not load. Says it needs the disk drivers. Tried loading XP on the other drive and it goes into Blue Screen Of Death.

Running out of ideas!

  Legslip 08:53 03 Jul 2013

As an addition, Fujitsu state that the bIOS password must have been set by a 3rd party. Fujitsu do not set passwords.

  Fruit Bat /\0/\ 09:26 03 Jul 2013

is there a clear BIOS jumper on the motherboard you can use?

reset BIOS here

  onthelimit1 09:32 03 Jul 2013

Also, clutching at straws, hold the power button for a few secs after removing the CMOS battery in case any capacitors are maintaining the settings.

  Legslip 09:35 03 Jul 2013

Thanks Fruit Bat as usual. It is a Fujitsu D2950 Mbd but I can't see the jumper. Will have a closer look.

OnTheLimt....... Will give it a try.

  Legslip 17:11 03 Jul 2013

Doesn't Appear to be a BIOS jumper anywhere. Seems strange.

Taking the CMOS battery out and leaving for a while does reset the BIOS but still can't access it due to the password interface.

It always seems to boot okay in safe mode And i have used MS config to use the basic settings for normal mode but the b..... thing still hangs on boot.

As stated earlier I have done a windows seven upgrade which I believe re-installs Windows but leaves files and programs in tact. Is there any value in doing a complete reformat?

Thanks for your assistance.

  Fruit Bat /\0/\ 18:39 03 Jul 2013

manuals here put in serial no.

look in maunal may tell you where jumper is located.

  Legslip 22:36 03 Jul 2013


I have removed the password entry into the Bios using a password cracker from CNET. I am still left with the a annoying Win 7 freezing during boot. As stated, I have replaced the PSU and have reloaded Win 7 onto the HD, but it still freezes. Any ideas as to the cause of the problem and with all previous Win versions, when reloading Windows there was always an option to format the HD. This doesn't appear in Win 7. Why.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)