can't get into BIOS

  s99Raj 21:21 03 Dec 2003

I have a Gatway 500LS desktop and I can't get into the BIOS.

When I start the machine the only words that come up are a bit of info on the graphics card. It then goes to the large Gateway logo and stays there. There's no info on how to get into the BIOS or the make of motherboard etc.

To get into the BIOS I've tried switching on whilst holding down Ctrl-Alt-Esc, F1, F2, F10 and Delete. None of these work. I've tried clearing the BIOS using the jumper J7B1 on the motherboard (which has E139761 written on it).

I hear no beeps on startup either.

What could be wrong? Cheers?

  DieSse 21:27 03 Dec 2003
  s99Raj 21:32 03 Dec 2003

DieSse - I've tried the link you suggested. It just says to press either F1 or F2 every second, but I've tried that. Still no luck. Still can't get to the BIOS.

  PA28 21:33 03 Dec 2003

Unfortunately the Gateway logo is probably disabled from the BIOS - which isn't a lot of help! I presume that the machine boots after all this, and you just want to get into the BIOS to tweak it (or disable the Logo!). Firstly, try holding down just the CTRL key when the logo appears, and see if that gets you in. Secondly, if you're running 98, you could try carefully editing the file MSDOS.SYS (you'll need to find it in Explorer after setting the view to show All Files - MSDOS.SYS is a hidden system file by default. You will also need to amend its' attributes by unticking the read only box - and retiscking when you've finished with it). Open MSDOS.SYS in notepad and amend Logo=1 to Logo= 0 - this disables the Windows logo and might help reveal the way to the BIOS. Make sure that BootKeys= is set to 1 to enable the bootup function keys.

  s99Raj 21:42 03 Dec 2003

I'm actually just trying to get into the computer! I want to format the hard disk and start fresh with a new OS. I've tried sticking a new XP CD in the CD drive but it doesn't boot from there. Holding down CTRL doesn't do much - the Gateway logo just sits there annoying me.

  DieSse 21:42 03 Dec 2003

Altering MSDOS.SYS is no way to get into the BIOS - the POST and BIOS access interval comes well before MSDOS.SYS is looked at.

Some boards with BIOS initiated logos can be "got around" by pressing the Tab key, or the Esc key.

  s99Raj 21:49 03 Dec 2003

I've tried TAB as well as ESC keys. Still no effect. I don't get a beep either.

  [email protected]@m 21:56 03 Dec 2003

Download a boot disk from click here. Windows 98 is a good one. Boot with that in the floppy drive.

  DieSse 22:00 03 Dec 2003

I suspect you're snookered then - you can't get into the BIOS because the system is not booting far enough. So what you have to fix is the problem which is stopping it booting.

Look and see if all fans are working, cables are well seated.

Then disconnect everthing except the very basic things (RAM/Processor/Floppy/Graphics card)

Then start troubleshooting by changing things

starting with RAM - then processor - then motherboard - etc.

  s99Raj 22:07 03 Dec 2003

It won't boot from floppy. I've checked all cables and disconnected everything but the basics, as above. Still I get the same blasted problem - it's not booting beyond the logo.

  woodchip 22:09 03 Dec 2003

Get a boot disc, then Start the Computer and keep pressing F8 until you get a list choose C:\Prompt only then put the floppy Start Disc in comp and change to A:\ you can then just type Format C:

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?