Can't find site for CM3-Repeater

  alba6 10:06 26 Jan 2013

I have bought a wireless-N WiFi repeater and am trying to set it up. The first instruction is to log into http://cm3-repeater.ip to get the set-up wizard. When I enter the web address I get a TalkTalk message "Sorry, we could not find cm3-reapeter.ip." Any suggestions? Without accessing this web site I can't continue.

  Fruit Bat /\0/\ 10:15 26 Jan 2013

http://cm3-repeater.ip in the browser's address box. This address is the default IP address for this device.

The repeater needs to be connected by cable first to set it up.

  alba6 10:20 26 Jan 2013

I have done this but the site is not found as I said. I've clicked on the address you gave and still get the "..could not find.." message

  finerty 11:55 26 Jan 2013

use another web browser like firefox instead the talk talkie one

  alba6 15:56 26 Jan 2013

TalkTalk is my ISP not my browser. I am using Google Chrome as a browser.

  SillBill 15:59 26 Jan 2013

I think Fruitbat meant that you should connect BY WIRE both the repeater and the router and THEN input that URL it is described at length on the CM3 website.

  SillBill 16:36 26 Jan 2013

They do have a PDF doc detailing how to set it up but it is in German and pretty long.

The contact details for CM3 are as follows (an email in English should get you what you need):

CM3-Computer oHG Schinderstr. 7 84030 Ergolding

Telefon: +49 (0) 1805/654845 (0,14 €/min aus dem dt. FN, max. 0,42 €/min Mobil) Email: [email protected]

Note that that is a Premium Rate phone number. The website is, of course, the bit AFTER the @.

I believe Google Chrome can download AND translate at the same time.

  SillBill 16:49 26 Jan 2013

Found the English PDF instructions Type this into Google search:


The English PDF should be about the 4th entry if you use Firefox.

  alba6 11:50 28 Jan 2013

Thanks all for your suggestions. I resolved the problem by connecting the device to my laptop then clicking on the Networks icon at the bottom of the screen. The Repeater was there and I tried to open it. This took me to the point on the installation instructions that I couldn't access by their web site. It was plain sailing after that and the device works perfectly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)