Can't find page via link - can with URL

  hastelloy 13:28 28 May 2007
Locked
Answered

Hi All
I use cashback sites when looking for a bargain but recently can't access shopbots (ie Kelkoo, Shopping.com) from their links. If I put the URL in manually it works. It is the same on both Firefox and IE. I've tried a system restore to before the problem started but to no avail. Any suggestions gratefully received.
What a shame the weather's so lousy for the Bank Holiday!!!

  Diodorus Siculus 17:52 28 May 2007
Answer

Could be a problem with your hosts file. Search for a file called hosts - no extension - and rename to hosts.old

Not sure why you can get it one way but not another...

  hastelloy 18:01 28 May 2007

You're a star - that worked. There were 2 files called Hosts - I changed them both. Many thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?