Can`t find mouhid.vxd

  [DELETED] 13:34 29 Aug 2003
Locked

I am trying to install a Samsung cordless optical mouse (SCM-5100) on a computer running Windows 98. I keep getting the message that mouhid.vxd cannot be found. Have tried looking on my hard drives, mouse cd, W98 cd to no avail.
I cannot get the mouse to work, though the software loads with no problems and works with my normal ps2 mouse.
I followed the installation instructions to the letter and am getting fed up with it now.
Anyone have any ideas please????

  [DELETED] 13:49 29 Aug 2003

Try typing mouhid.vxd into Google. You'll get plenty of hits. It seems to be something to do with USB, and it can be downloaded for free.

  [DELETED] 13:51 29 Aug 2003

I assume this is a USB mouse. go to click here for the file.

  [DELETED] 16:23 29 Aug 2003

but the mouse still doesn`t want to work. driving me absolutely nuts now. :-(
Going to try in on another computer to check the mouse itself out.
if anyone has anymore ideas about why the mouse still doesn`t work I would appreciate it :-)
thanks for your help so far, at least I`m a step closer

  [DELETED] 15:03 04 Sep 2003

went back to scan where I bought the mouse from - they couldn`t be more helpful - foolishly I was following the instructions on how to get it to work. They told me how to do it properly and now it works perfectly.
Thanks again for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac buying guide 2018

Comment résoudre les problèmes de connexion internet d’un iPhone ?