cant find a driver for scanner

  [DELETED] 20:38 20 Jun 2006

Help! i need a driver for a scanmagic 600 cu and windows update is no use whatsoever, ive tried the mustek website but theres none for xp thanks for helping much appreciated!!

  [DELETED] 20:46 20 Jun 2006

Have you tried the drivers mustek provide?

They may work as I have had some in the past like this that worked on XP even tho it was not on the OS list.

  [DELETED] 20:48 20 Jun 2006

There are no official XP drivers for many older scanners.

What you have to do is use the Windows 2000 driver and run it in compatability mode.

click here

for a link to a Win 2000 driver that should work with XP

  [DELETED] 22:32 20 Jun 2006

click here

This may help

Good Luck

  PC_HelpMe 09:59 18 Aug 2006

Hi there, just wondering whether you solved your problem - i'm having the exact same problem with my 600cu scanner. I just bought a new comp with Windows XP on.

However, I have already tried the link that alan14 provided you with - but it didn't work for me. Even when I went into the Registry Editor to change the ProduktName - I discovered that mine was alredy set to Microsoft Windows 2000 as opposed to the other way round. (Plus, when i even tried to load the Windows XP Tool, an error box kept coming up saying that this tool only works with XP - YET MY COMPUTER IS XP).

Very frustrating - did you get any better results with yours and if so, what did you do to solve it?

  Stuartli 10:50 18 Aug 2006

Is this a parallel port scanner?

Agfa, for instance, didn't provide a driver for its 1212p ScanWise model but did for the 1212u (which fortunately is the version I have).

  PC_HelpMe 13:01 18 Aug 2006

Stuartli - don't know if you were asking me that question or brett1500, but mine is a usb.

  PC_HelpMe 20:31 19 Aug 2006

Hope you sorted out your problem - if not, I've just had success with mine. I used skidzy's link and downloaded the Windows 2000 "WEB.EXE" file to "My Documents". Once I clicked on it and installed it into the computer, I went into Device Manager, found my scanner listed with an exclamation mark by it (under imaging devices), and right clicked so that its properties came up. When i looked at those, and at the "Drivers" tab, it actually listed 2 drivers there for some reason (possibly the first one that was not recognised, but it would seem the one I downloaded from skidzy was the next one available so I clicked that and voila - the driver installed correctly and my scanner works fine now - hope yours does.

  [DELETED] 10:31 20 Aug 2006

Jayzee,since we have not heard from Brett1500 since he started this thread...i would guess he also sorted his problem or bought a new scanner.

Thankyou for posting your solution,as this may now help others in the future.

  [DELETED] 10:45 20 Aug 2006

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple