Cant do much on PC now;help needed

  gnvqsos 11:34 22 Jun 2010

I have been hit by something which has stopped me from accessing the internet and opearting my PC normally.I have tried various tactics.I have used Spybot,Dr Web and Mwbts but non e has found any issues.SAS has found 106 Adware items but I cannot immunise these.
I cannot run msconfig and when I attempt to start in safe mode when I press enter the cxomputer reverts to a normal start-up.I run XP home on an old PC but I would like to keep this machine running.Most of these issues seemed to follow from uddating windows with sp3.Googling indicates that other people have had similar experiences.
I am quite preparedmto wipe Pc and reinstall XP although I cannot locate the original disc.
I am a bit of avovice andwould welcome helpfulcomments please
PS i have run CC and Glary Utilties but no luck as yet

  gengiscant 11:50 22 Jun 2010

Does system restore not work?
Can you not borrow an XP Home disk?

  Woolwell 12:15 22 Jun 2010

Previous thread is relevant click here

The best way forward may be a reinstall of XP having backed up your data and made sure that all drivers are available.

  gnvqsos 12:26 22 Jun 2010

System restore is unreliable and when it does run it states that no changes havew been made.I can only go back to the early part of June as this PC has been out of use for 10 months.I did get it going but I got cocky and tried several updates thinking I was smart-thats a laff.Thanks Woolwell but my earlier thread was unproductive

  gengiscant 13:23 22 Jun 2010

So it looks like getting your hands on an XP disc is the way forward.

  woodchip 14:10 22 Jun 2010

When Starting the PC on Black Screen do you see anything about pressing a key to to Recover PC?

  gnvqsos 15:47 22 Jun 2010

the closest I get is Directory Services Restore Mode.There a restore to last known good configuration but that take me to OS Whistelr Personal which I m afraid means nothing to me.Thanks for your concern John

  woodchip 16:55 22 Jun 2010

you should click on that to fix it

  gnvqsos 10:31 23 Jun 2010

Thanks for the advice Woodchip.I have now used this option and have safe mode working.I have accessed Control panel as directed but am unsure of next step.Do I need to do further scans for malware or is there an alternative tactic.Thanks

  concrete carrot 11:32 23 Jun 2010

You say that the porblem seemed to start when you installed service pack 3, when in safe mode, go to controll panel, add remove programs, check the box to show updates and remove sp 3, restart in normal mode and see if this helps.

  woodchip 15:43 23 Jun 2010

In Safe Mode try doing a Restore to a older Date now you can get into Safe

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?