cant delete web folder (not strictly design..soz)

  [DELETED] 20:44 19 Sep 2003

I have ftp voyager and want to delete an empty folder in my webspace.

How ever i cannot do this.

The folder is empty and i have set the attrobute to 777 (all permisions)

It gives : error unable to delete folder

Any help and appologies for not direct suited to this forum but it wont go in helproom?

  Forum Editor 00:35 20 Sep 2003

that your web host has changed the permissions on your root directory, or is the directory in question a sub-directory of a folder that's protected - by .htaccess for example?

  [DELETED] 01:40 20 Sep 2003

erm its a plus net account and the file is in the htdocs

  Forum Editor 09:19 20 Sep 2003

How did you set the folder attribute to 777?

Did you telnet a chmod command, or did you try to do it via FTP Voyager?

  [DELETED] 11:27 20 Sep 2003

I did this with ftp voyager properties on the folder and the empty folder inside it.

eg we have.

UnwantedFolder - Unwantedsubdirectory

both the folders to delete have nothing visible in the way of files in them.

They both have 777 properties from ftp voyager

  Forum Editor 12:35 20 Sep 2003

a permissions problem. You say that there's an empty directory inside the one you want to delete - have you tried deleting that first? Most FTP applications will by default refuse to delete directories that have anything in them. You can usually change that default to allow the deletion of non-empty folders, but I don't use FTP Voyager, and so I'm not sure if you can do it/how you do it.

Does the server allow you to rename or move folders?

  [DELETED] 13:25 20 Sep 2003

I have tried to dlete the inner folder first,
Get error: unable to delete folder.

I have treid to rename with success but it wont delete wotever name i give it or the inner folder.

I know you sed u dont know ftp voyager but do u have any ideas how i would view hidden files to see if there was an .htaccess hidden somewhere

  Forum Editor 14:26 20 Sep 2003

you would see it alright - so that's not the problem.

I've had a look at FTP Voyager, and it seems fine - it's certainly capable of issuing the chmod command.

Try setting the attributes on the root folder in your webspace to 775

  [DELETED] 19:44 24 Sep 2003

i cant do that or my website will be open to attack ...i think...?

Too many files i dont want to change

Ill ask Plus Net services to remove it if they can

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The Huawei P20 Pro is the best phone for artists, designers and photographers

The best Amazon Prime Day Apple deals 2018

TV & Streaming : comment regarder la Supercoupe d’Espagne ?