Can't Delete Printer.

  wetterfugal 18:23 23 Jan 2003
  wetterfugal 18:23 23 Jan 2003

I am trying to install my Lexmark 1020 printer which worked OK under win98 on my other computer but I can't install it on this one under winXP.

I can not delete the previous attempt to install and I still have the new XP drivers installed. I have done a fresh download of the drivers for XP and wish to start afresh.

I have tried to delete the printer under "Printers and Faxes/delete" and also from "Server Properties/Drivers/remove but I am told that the printer is being used by another program.

I have shutdown then restarted but I still get the same result. There are no other programmes running. The only thought I have is that I am logged on as administrator with a password and maybe I am not set up to access the printer deletion. I have actually carried out the procedure yesterday and managed to delete them OK but today I can't.

One more thing, I shutdown the 'puter last night and did not switch off the mains power. This morning I found that it was switched on and waiting for my password on the log in screen, I think that maybe the power management needs setting up, I also found that Norton Works 2003 antivirus tries to dial out even though I am on line. Well that’s the full story, anyone any ideas?

Vic A.

  €dstow 18:25 23 Jan 2003

Can you do a System Restore to a time before this catalogue of events happened?


  wetterfugal 18:37 23 Jan 2003

No, apart from the fact that I am new to XP and have not explored how. It is a fist for the printer installation which has not yet worked.

I downloaded the correct drivers from Lexmark and the printer worked to a certain extent, it would print from notepad but the fonts were all screwed up in Word.

I uninstalled the printer OK and reinstalled. Now it will feed the paper halfway in and stop without printing anything. I think it is driver trouble and I have downloaded the driver one more but I can't get rid of the old driver.s.

Regards, Vic A.

  Legolas 20:06 23 Jan 2003

You could try starting in safe mode and trying to delete the printer then

  wetterfugal 00:17 24 Jan 2003

Strange, in safe mode there is no printers installed! I decided to reboot and there still was no sign of the printer icon in control panel. I deleted the folder where Lexmark installed the drivers and then reintalled the fresh download and the printer is now working although the software has a very poor interface, it is very basic and I would have expected it to be at least as good as the win98 drivers.

I shall leave it at that for a while and give it more thought later.

Thanks all. Regards, Vic A.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?