Cant delete entry from add/remove programs

  iqs 22:10 01 Dec 2009


Tried to play Gears Of War,but was told that there was an error,and was advised to uninstall.

Tried via add/remove programs,this failed.Used the option on the game disc,this failed,same reason was given.

So I removed the file from the second HDD,then ran registry mechanic to delete all entries hoping this would help.
But still the entry is listed.

Tried to edit the registry HKEY_LOCAL_MACHINE/SOFTWARE,but could not locate the entry.

Any ideas please?.


  ArrGee 22:17 01 Dec 2009
  ambra4 23:30 01 Dec 2009

Forget Microsoft Add/Remove program as it leave files in the registry and on the hard

drive which causes problem uninstalling and reinstalling programs use this program

Revo Uninstaller

click here

If the windows request message to reboot appears Do Not reboot click the NO button,

Revo will now search the registry and hard drive for any files that is not required, just

click the Select All button and the Delete button if any left over files are found once the

“Finish” button appear you can than reboot the computer

  iqs 14:28 02 Dec 2009

Hi ArrGee,
Thanks for the link.Editing the registry as the link suggested,I tried,couulnt locate the required entry.So I used an add/remove app which did the job.

Hi ambra4,thanks for the advice.Have downloaded the app will use its many features.

Thank you both for helping.cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique