Can't connect to the web

  Vyppa 13:08 02 Jan 2009

i've got a sony viao and it won't connect tot he finds my broadband with no trouble but every page i try to visit it comes with page not found.

i have started wireless config and its not manages my connections so its not that

does anyone have any ideas?

thanks in advance

  aca 14:09 02 Jan 2009

worth rebooting the modem/router

also what ISP are you with? Have you checked with them that they dont have a problem

also check ISP password/login details on router/modem

  Vyppa 14:23 02 Jan 2009

modem etc are all ok, i have several laptopsand all the others work i said....the viao finds my modem straight away but won't display any web pages

thanks anyway

  Inside Edge 14:51 02 Jan 2009

...a long shot, since you have other laptops and would probably know better - I suppose the wireless on/off switch on the edge of the laptop is switched on? ....I only suggest this because I've overlooked it myself when it's somehow got knocked to the off position and I've tried all sorts of other diagnostics before realising !

  Vyppa 15:06 02 Jan 2009

yip, first thing i i say the wireless internet emblem in the bottom right hand corners is flashing like a good un at 54.0mps

so the LTop is connected to the web so my title is misleading....but it wont find any pages....have knocked the firewall off to no avail

i am scratching my head with this one and have been at it for 2 days

  Inside Edge 15:28 02 Jan 2009

Have you checked that the wireless encryption settings on the laptop match those in the router?

You could also check whether a hard wired RJ45 connection from the router to the laptop gets you online - if it does, then the basic configuration should be correct and I can't think of anything other than encryption mis-match and wireless network access password that would stop you displaying web pages. ....and of course you'd get an error message of some sort if there was any password issue.

...after that, I'm afraid it's over to someone who knows more than I !

  Vyppa 15:44 02 Jan 2009

checked em all my friend..........i have even turned off the wirless on the ltop and installed a vodafone dongle to connect in a different does exactly the same.....connect to my router immediately but refuses to display any web pages

  Inside Edge 16:19 02 Jan 2009 "checked 'em all" did you mean you've also tried a hard wired network connection? I ask, as this would at least tell you whether it's a general network set-up issue or a wireless one.

What Internet Security apps are you using? I bought a Vaio this Christmas and it came with all sorts of stuff pre-installed and just waiting to auto-leap into action. This included McAfee, which I've not used before, and which attempted to set up various layers of security that I didn't want. When you disabled the firewall, did you ensure that Windows and 3rd party firewall and security options were all covered ? does sound like the problem lies there somewhere

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique