Can't connect my wirelss laptop to BT voyager 2100

  ralph-226856 17:48 05 Jul 2008

Hi all. I'm unable to make a wireless connection with my laptop to my BT Voyager 2100 wirelss router. It's my first laptop and setting up the wireless connection is proving to be tricky.
I can connect directly via ethernet cable and the green lights on the router are steady for wireless.
My laptop has Vista Home Premium OS. My laptop has wirelss 802.11a/b/g draught n installed.The wireless icon at the bottom right of the desktop shows the WLAN DISCONNECTED.
Any help would be appreciated.
Rim Rim

  Ditch999 18:10 05 Jul 2008

Run the Network set up wizard
Have you input the security passwords for WEP or WPA?
Is the wireless switched on in the laptop (sometimes there is an on/off switch on the laptop case)

  Ditch999 18:13 05 Jul 2008

Some important information on the Voyager 2110.

The Voyager 2110 comes with 128 bit WEP Security already set up.
You can get the Wireless Network Key from underneath the Voyager 2110 on a pink sticker.

This key will need to be entered into your Wireless Adapter settings.

  ambra4 18:15 05 Jul 2008

See if this will you helps to set up the Voyager 2100

It is all most the same as the Voyager 2110

click here

  ralph-226856 00:55 06 Jul 2008

Thanks for the tips everyone.
There's no pink sticker on the base of the router,
there's only a MAC number where the sticker should be. Any ideas as to how I can get a security key?

  ambra4 01:21 06 Jul 2008
  ambra4 01:27 06 Jul 2008

Just copy and paste also save the password in note pad and keep it safe as you will have to use the same code when you want to connect a difference wireless device

  ralph-226856 11:18 06 Jul 2008

That's an interesting link for secure passwords but isn't it the wireless security key that I need as well as a password?

  ambra4 11:32 06 Jul 2008

That is the wireless security key some call it a security password, security code, security key, it all the same

By default some wireless router come set-up with the manufacture name as the SSID address 3Com, Linksys, Belkin etc,

You should change the SSID address to a name you want to give your Wireless Network, 452john06 / ezyclip01 etc which would allow you to easily identify your network from all the rest

That is the wireless security key some call it a security password, security code, security key, it all the same

The password that you have to enter to access the router leaves the default setting

When you trying to connect a wireless device to the router you have to enter the SSID name plus the code that you have in the router

  ralph-226856 22:38 06 Jul 2008

I’m afraid I’m running around in circles with my wireless connection problem folks.
I’m following the guide ambra4 posted which links to the Plusnet ISP site.
I get as far as item 2, under the heading ‘Connecting to your Voyager 2100-Wireless’ but my Voyager router is not listed .
I’m stuck as to where to go from there?

  ambra4 23:01 06 Jul 2008

“but my Voyager router is not listed”

Are seeing any wireless network when you try to connect

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?