Can't Connect to AOL & IE won't start up

  Bucko1 19:19 15 Jul 2008

I'm trying to fix a problem for a friend of mine and am banging my head against the wall. Whenever we try to connect to AOL, we get the message that it can't find the modem. I have checked all the connections and the computer shows that the Local Area connection is 100.0 mbps, so it's not a problem with the router. We have spoken to Tech support, but they are totally unhelpful and just say the fault is not at their end.

I've tried using the "fix this" buttons, but still no different.

We tried to start up IE7 to see if we could get onto the internet from there, but it won't even start up, so don't know what's going on there. Has anyone had the same problem lately? or does anyone have any suggestons? Thanks

  Diemmess 19:32 15 Jul 2008

There is a problem currently for XP users who also use Zone Alarm.
If your friend doesn't use BOTH, then ignore the rest of this post.

If he does, then read several other threads such as click here
there are several others as well!

  nosharpe 19:39 15 Jul 2008

Uninstall the modem software and re-install it again.
This normally requires a restart.
This might sort it.

What sort of modem does he have?

  SB23 19:40 15 Jul 2008

I had this problem, I even started 2 threads about it, when it dawned on me that it was ZA and the MS update KB951748.
Deleted the update, reinstalled ZA, and all is well, (famous last words, lol!).

Let us know.


  brundle 19:42 15 Jul 2008

The modem can't be detected because the router creates the connection. Reboot machine, go to AOL, click Sign In options, create a new connection and choose DSL broadband.

  brundle 19:43 15 Jul 2008

ie there is no modem as far as the PC is concerned, only PC>router>internet

  nosharpe 21:01 15 Jul 2008

that is assuming that he has a router/modem and not a standalone modem

  Bucko1 22:15 15 Jul 2008

I don't know the exact model of the router, as I'm not at their house at the moment. It is a wireless router and it's connected to their computer via an ethernet cable. They do use Zone Alarm, so that could well be the problem.

Thanks to all who've replied so far. You have given me a few ideas to work on. Diemmess - your click here link didn't work. Could you post it again? thanks.

Do you think that update KB851748 would have stopped I.E. from working too? Should I re-install this also

  Bucko1 22:19 15 Jul 2008

Sorry Diemmess - tried the link again and it worked. So thanks.
I will let you know if I manage to resolve it.

  First Bass 02:51 16 Jul 2008

Following on from SB and diemmess,your problem could well be ms update KB941758 and Zone Alarm conflict. ZA have a new update that fixes this. See click here

  First Bass 02:52 16 Jul 2008

sorry KB 951748

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)