Cant configure new router/modem

  gartoye 18:19 20 Jun 2006

this post has been moved from networking in the hope of getting a response.

Hi PC Advisors
Im having trouble configuring the GURU GART2-4112 adsl wired router/modem I bought for my sister. At the address bar in explorer i type & get taken to the GURU setup page, I type in Admin Admin to get into the configuration, but when im on the page where I enter my sisters new username and password (from the letter from Pipex) the screen seems to refresh about every 10 secs, theres simply not enough time to log in & save her new details. When i first enter the ip address the first main screen is fine (plus all the other pages), its just the ISP details screen which is constantly refreshing.
When i switched from bt to pipex myself i had no probs configuring my bt router, i advised her to use them too and offered to set it all up for her, I dont know what to do now. As it says in the router instruction booklet this method should work on all operating systems (xp in this case). Ive also tried using the enclosed cd and launching the windows router setup wizard, this installs fine but i get a code 404 error when i try and click on the desktop icon. Incidentally, I also got a 404 error when i tried using firefox to enter the router config instead of explorer & couldnt connect at all. Ive searched this forum for ages trying to find a similar thread but still dont know what ive done wrong. one more thing, in the guru set up the modem test fails. Ive gone through the setup dozens of times and am pretty sure all the right boxes are ticked etc as per the help section of the safecom website, please help!

  woodchip 18:29 20 Jun 2006

You are better using IE to setup but Press the restore defaults at the back you may need a pin

  gartoye 18:35 20 Jun 2006

cheers woodchip, i have restored defaults but still no joy, wht do you mean by pin? i have the username and password provided by the isp, is this what you mean?

  ade.h 20:50 20 Jun 2006

It should have stayed in Networking, and you haven't moved it (which only the FE can do) but simply duplicated it.

The lack of responses is not because us Networking regulars have not read your post, but because we cannot offer assistance, at least not without some prior research.

  gartoye 21:49 20 Jun 2006

woodchip: Oh a real pin! I get you now, yes theres no on/off button to hold in and I neglected to push something into the reset hole, I just reset to default in advanced setup on the router config page & on internet options in internet explorer. Of course you are right I need to physically reset the router, thats the first thing I will do tomorrow, I reckon it will do the trick as its the only thing I didnt think of doing.

ade.h: I did try to close the other post but theres no "resolved" to tick, its just not there. I did also wait a whole day with no response before posting it here, but I accept what you say about needing time to research problems & I should have been more patient. I think I know what I need to do now but will leave this post here until tomorrow evening in case doing a 'hard' reset doesnt solve the problem, if all goes well I will tick resolved (theres a 'resolved' on this post). As for the other post I will have leave it to the FE to delete it (theres no activity on it anyway). Hope this is ok, Ive read loads of your posts (& woodchips), I rarely need to ask questions as theres loads here to read & apologise if Ive offended any of you helpful PC Advisors.

  ade.h 22:08 20 Jun 2006

No probs.

Come back if you're still stuck, by all means. I or someone else might have had a lightbulb moment by then!

  woodchip 22:19 20 Jun 2006

And when you set it up Try using IE to do it as it may be Firefox that's stopping you doing it.

I know it should not but software and computers are funny thing's not Funny ha ha, funny ugh

  gartoye 23:13 22 Jun 2006

Thanks guys. I still cant get on the web, I reset the router but the login screen was still constantly refreshing itself and I couldnt enter the new ISP login details. I concluded there had to be something wrong with the router. Bought another cheap wired adsl modem/router from pc world(£20) but the router to pc connection wasnt usb as before, its ethernet. Pulled out old dial up modem, fitted a netword card and got the new router powered up, had no probs entering new ISP details on this model but I still cant get on the web! I reset everything & turned everything off and on again, reset all the settings to default in options on internet explorer & ended up going round in circles trying the same things again and again. Its definately not the router, Pipex say the line is up and running fine. In the networking section of task manager it displays 4.5mb per sec (it actually shows 100mb per sec now but ive found this happens when i run an ethernet router off a network card, it showed 4.5mbps with the original usb router). In tools on the router config page it shows my upload/download speed, which fluctuates as it would when all is well, and the status says "connected". But when I go to system commands(on router config page) & run the modem test it fails. When I use windows help to test my network connections the modem test fails. Ive set up dial up & broadband for friends & family several times before & overcome problems along the way, but have never had this much trouble, I reckon there must be something wrong with the line. Im completely stumped! Any advice is much appreciated.

  woodchip 23:20 22 Jun 2006

Have you got it plugged into a filter on the BT line?

  gartoye 00:23 23 Jun 2006

Thanks for the response & sorry for the delayed reply. Yes, thats the first thing from the wall, then the adsl line runs up to the bedroom & the phone runs from the microfilter downstairs. I did fit an extra socket with a line going up through the ceiling about 4 years ago for her dial up connection, I didnt hard-wire it inside the socket (she wouldnt let me drill a little hole in the bt box) so im now using this line plugged into the filter as it still has the plug on, this connects to the router upstairs. I suspected this may be the cause (even though it runs straight up off the filter with no other devices connected along the way) so I ran a 10m lead from the filter and up the stairs to test the router connected directly to the filter but had the same result, concluding its not my diy extension.

Sky tv have put in a line for their interactive service, I also suspected this as a possible cause as theyve drilled a wire into the front of the bt box(ilke i originally intended to do). she never uses this interactive service so I have unplugged this extra line from the back of the sky receiver console, figuring even though this line is still technically the first line from the wall & before the filter, its disconnected so the filter is still the first in line & everything else comes from it. The extension goes straight up to the bedroom so the actual distance from filter to router is only approx 3-4 metres.

The only other thing I can think of trying is sneaking in when shes out & removing the sky line from the bt box (fiddling with the bt box isnt allowed), but I think this will make no difference because as I mentioned its already disconnected at the other end, so the filter should still be the first connection from the wall.

  rodriguez 00:37 23 Jun 2006

Is there a DSL light on the front of the router and if there is does it flash or is it solid? If it's flashing it means it's trying to find a DSL connection. It should do this for about 30 secs then go solid once it's connected to the DSL network. If it flashes for a long time it means it can't find a DSL connection as the line quality isn't good enough. I had this problem when I tried to plug the router into the upstairs phone socket. The phone cable from the upstairs socket had worn down and although it was just about good enough for an analogue signal (which is what dial up uses) it was no good for a digital broadband signal. I had to run a 10 metre cable up the stairs from the main phone socket to get it to connect. Now the Sky digibox in my bedroom uses this upstairs phone socket and although most of the time it's fine, sometimes when it has to callback to Sky it will fail because of the line quality. If your DSL light is solid, then there's something going wrong with the login process when you enter your username and password into the router and you should contact Pipex and explain this to them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)