Cant change wifi password cause of 2 modem.

  misho2016 14:18 14 Jan 2017
Locked

Hi,So i want to change password of my TP link modem which is wifi.but when i try to login on router site,it logs me to my second modem ( ZTE ) which is not wifi.just another modem for network,i think they have same IP or i dont know.I tried everything but cant connect to site of TP-Link.it connects me to ZTE site,i even tried turning of ZTE and trying to connect to TP link router site with typing IP but nothing happens,any help?

  Burn-it 15:24 14 Jan 2017

Just disconnect the wrong? one temporarily???

I have a similar set-up here where I use my own router as a wireles server for a SKy connection. Sky's wireless is rather lacking in features.

  Jollyjohn 15:58 14 Jan 2017

I suspect the TP Link may be set in DMZ mode which makes it transparent on the network, signals simply pass through it.

The ZTE is, most probably, set as the DHCP server on the network and will give an address to the TP Link router but because it is in DMZ mode you cannot connect to it.

Try unplugging the TP Link router and connect it to your PC / Laptop by an Ethernet cable. Open a command prompt and run ipconfig /all Hopefully this will give you the IP address of the TP Link router and you will be able to log in and change the wifi password.

Reconnect as it was before and you should be able to connect to the wifi network using the new password.

  misho2016 15:29 15 Jan 2017

When i try that,Nothing happens when i type IP address on browser.

  Jollyjohn 16:34 15 Jan 2017

The only way I know to resolve this is to reset the TP Link router to factory defaults. Before you do this, make a note of the settings for DHCP- off, DMZ mode and any other non default settings you may have changed on the router. Also check the sticker on the router for default ip address etc. If not there search TP Link site for defaults.

Once reset you will then be able to access router by an ethernet cable, change wifi password, restore any other settings and reboot the router. Then reconnect it to the network and reboot both the modem and router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?