Cant burn to DVD-Rs

  thetallguy 13:52 12 Aug 2007

I recently bought "Novatech DVD-R 16x 50pack Printable" (click here)
and have only just got round to trying to burn anything to them. I have a NEC ND2510 drvie which is capable of burning both +/- DVDRs at 8x. These DVDs which i bought are certified at up to 16x and are the RiVision brand. When I tried to burn it with Nero 7 the error log said that "Could not perform start of Disc-at-once" and when i tried to burn a disc image using Power ISO it said that it was "Unable to reserve zone". Have I got a dud batch or is there something I'm doing wrong? Thanks.

  HCOOH 14:55 12 Aug 2007

It is possible that the discs are not supported by your writers firmware. You could try another brand as a comparison. Have you used the Nero Toolkit particularly the info tool.

  thetallguy 07:51 13 Aug 2007

Yes I have used the Nero Info Tool which says that my burner should burn both +/- discs and I have only tried burning onto DVD+Rs in the past (which has worked fine) so I am hoping to try another brand asap in the hope that it works. Thanks for your reply.

  eedcam 09:56 13 Aug 2007

The Brand name on the label means Nowt get the freebie dvd Identifier that will tell you who makes the disc.You'llbe surprised even with the big names

  HCOOH 12:14 13 Aug 2007

I try to use Verbatim discs whenever possible, not the trendiest or cheapest but seem to work in every burner I have had thus far. The NEC site used to publish recommended brands at one time maybe they still do.

  HCOOH 12:20 13 Aug 2007
  eedcam 12:46 13 Aug 2007

Verbatim are made by Mitsubishi

  Totally-braindead 15:10 13 Aug 2007

I have DVDs I got from Novatech, Datawrite brand DVD-Rs rated as 16 speed but my DVD writer won't burn on them at 16 speed, ruined half a dozen disks trying it but burns perfectly if I drop the speed from 16x to 8x. Since I did that I haven't lost a disk.

  thetallguy 10:41 14 Aug 2007

I found that the drive was not the drive that I thought it was so a firmware update was available. Luckily this firmware update has meant that I can burn the new DVD-Rs. Thank you for your all replies which helped me diagnose the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?