Can't burn a CD

  Rosalie86 11:13 08 Jan 2008


When I try burning a CD using Nero or Windows Media, When using the 'Nero' after I've added the files etc - I get to the last bit and it says 'Image recorder' not cd/dvd recorder.. Any ideas How to change this please..

  iqs 11:23 08 Jan 2008

With Nero Express,there should be an option to choose what device you use.Select your CDRW or DVDRW.

ps ,make sure on the Nero welcome screen,you have selected CD.

  Rosalie86 12:19 08 Jan 2008

Thanks for you reply!

I've checked what you suggested with no joy! It gets to the bit where you touch the 'burn' tab when this box comes up with 'Saved image files'mmmmmmmmmmm!!!!

  iqs 13:18 08 Jan 2008


What Ver of Nero do you have?.Also what program of Nero are you using?.

Your CDRW or DVDRW,is it listed in My Computer?.If yes,right click and access properties.Click on Recording Tab,is Enable CD Recording on this Drive ticked ?.

Also check Device Manager for any errors with the drive.

  Rosalie86 13:41 08 Jan 2008


I have version 6 Nero!!!

I right clicked on the cd/dvd drive, in properties clicked and then there is 'General,Autoplay,Hardware,Incd,Sharing'

  iqs 14:02 08 Jan 2008

so the Recording Tab is missing?

  iqs 14:07 08 Jan 2008

go the Administrative tools,Services,look for IMAPI CD Burning and set to Manual

  Rosalie86 14:31 08 Jan 2008

Hi! Imapi Cd is set to manual...

  iqs 14:50 08 Jan 2008

If the recording tab is missing,there are how to guides for adjusting the registy to correct this fault.But to be honest,the last thing you want to do is play around with the registy.

You could update the driver,or re-install the driver.

Go to device manager and locate the CDRW entry(create a system restore point first).

Right click and press update driver.It should look for the driver over the net.

If it causes you any problems after,just use system restore.

The only other option is to uninstall and re-install the drivers.

Is your O/S WIN XP?..

  iqs 14:55 08 Jan 2008

..... right clicked on the cd/dvd drive, in properties clicked and then there is 'General,Autoplay,Hardware,Incd,Sharing'......

You have the option Incd.I installed Nero Incd once,caused so much problems I uninstalled Nero completely and re-installed without Incd.Try it,if my previous reply is of no help...

  dukeboxhero 15:29 08 Jan 2008

Rosalie86 when you ..... right clicked on the cd/dvd drive, in properties clicked and then there is 'General,Autoplay,Hardware,Incd,Sharing'......
try hardware highlight the dvd/cd drive click ok then try nero, had the same prob this worked for me

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique