Can't boot into w2k or safemode!

  MichelleC 15:52 14 Aug 2003

Had probs on pc with Tcpip.sys file error message. Then had probs on net with explorer. Deleted ie Q818529 in add/remove (latest update). Now I can't get into windows. Mr gates band plays intro music and it stays at splash screen and nothing loads except firewall.

Can only get into safemode command prompt, which brings up cmd; I type sfc /scannow

and press enter, but it says bad command.

I've tried booting with 4 boot-ups to make repair, do repair, insert os disc, repairs (supposedly), then boot up and same prob. (And there I was saying how stable w2k is...)

I've spent best part of day trying to fix, pee'd off, going to cool off in garden. Cheers.

  xania 20:42 14 Aug 2003

I can only assume that my experiences in the old days of '95 still hold true. In some cases, a single Windows file can become corrupt but, because its there, when Windows insta;lls over the top, its not changed. And, of course, no-one knows what file this is. Under these circumstances, the only thing is to ensure that you have all your important files, wipe you c;| drive and re-install.

If you've got a Parition Manager, I suggest you store the old system somewhere futher done you HD just in case - but make sure that your nrew installation goes onto C:\ - not over your old copy.

  VoG II 20:46 14 Aug 2003



  MichelleC 08:47 15 Aug 2003

Tried scanreg / fix in dos, said bad command; tried it in cmd, said not recognised as an internal or external command.

I'll try taking out devices 1 by 1, then if no go I'll hook up hd as slave on other pc to take off data then format. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?