Can't Boot Cloned SSD Drive

  Paul Young 11:05 24 Feb 2019
Locked

I am trying to upgrade my 100GB SSD Windows drive to a 500GB drive to boot my desktop PC from.

I have used Macrium Reflect to clone my existing drive and that process completed fine and I can see the new driven - everything looks okay.

I then removed my old SSD, connected my new SSD and tried to boot but no joy. have made sure the BIOS is set to boot and the boot order is set to hard drive but still no joy.

Boot process runs to a line starting "CLIENT MAC ADDR: xxxxx xxxx xxxx xxxx" with "DGCP .... /" with the "/" spinning away until it then flashes up "No Boot Filename Received" followed by "Exiting: HP PXE ROM" and then "Non System Disk Error or Disk error".

What am I doing wrong here ?!!!

  Paul Young 11:07 24 Feb 2019

Can't type this morning ..... should read ......

Boot process runs to a line starting "CLIENT MAC ADDR: xxxxx xxxx xxxx xxxx" with "DHCP .... /" with the "/" spinning away until it then flashes up "No Boot Filename Received" followed by "Exiting: HP PXE ROM" and then "Non System Disk Error or Disk error".

  Bris 11:25 24 Feb 2019

Try running startup repair 3 times checking after each run.

I had the same problem with a Dell laptop, startup repair fixed it.

  Paul Young 11:45 24 Feb 2019

Got it sorted now :) !!!

Moral of the story is that when you clone your SSD, make sure you clone ALL partitions including the SYSTEM RESERVED one. I didn't and it was the missing SYSTEM RESERVED partition that was causing the issue !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Note 10 Now On Sale: Price, Specification & Features

Best free Photoshop brushes 2019

Apple TV streaming service: what, where, when and how much

Les meilleurs écouteurs et casques audio Lightning (2019)