Can't boot!

  polo 11:42 18 Apr 2007

Can anyone help? I can't boot my computer.I've tried every method without success.It won't even boot in Safe mode. I can get 'Windows Setup' and it says 'to repair windows xp using recovery console press 'R'. I press R and then it says 'the recovery console provides systems repair and recovery functionality, type 'exit' to quit recovery (which I don't want to do!) but it doesn't say how to proceed with the recovery. It has below the following c:\> and a small square white patch alongside. I've pressed the obvious, enter and a few other things but nothing works, what magic key do I press to get the process going?

  I am Spartacus 11:47 18 Apr 2007

Don't do a repair with the Recovery Console but follow the guide at click here

  Fruit Bat /\0/\ 17:40 18 Apr 2007

At the c:\ prompt type


Follow the instructions that appear on the screen to restore your computer to an earlier state.

  polo 16:02 19 Apr 2007

Thanks for your suggestions, tried both but neither worked and in the end I found myself formatting and reinstalling windows. I've spent all last evening and today reinstalling all the programmes and drivers. Fortunately my images are on a separate partition so they were OK but I've never the less had a big loss particularly the profiling settings for my monitor printer and the different inks and papers I use. After reinstalling I found everything wouldn't scroll smoothly nor would windows be dragged properly so I read up on it and decidedit was driver problems for the graffics disk so I reinstalled them again and Guess what? When I restated the computer all went back to square one, the computer won't boot due to a missing or corrupted file!!!!!! So I'm 'up to here with it'. I shall have to call in a friend who knows all about these things.

  I am Spartacus 18:33 19 Apr 2007

It might be worth downloading the latest drivers for your graphics card. It sounds like one of the files on the CD is corrupt.

  tullie 18:40 19 Apr 2007

The problem with scrolling etc happened with me once.All i needed to do was download the Radeon driver to sort it.

  polo 18:32 21 Apr 2007


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique