Can't add contacts in email address book

  SnowWhite_x 20:21 08 May 2007

I'm running windows xp and my email program is virgin webmail (I don't use outlook).
In the last 2 days I have found that when I click on 'New Contact' nothing happens, every other option works fine. If I'm sent an email I can add the contact directly from the email by clicking on 'Add Contact'.
Anyone any ideas?

  p;3 00:50 09 May 2007

so you are using neither outlook nor outlook express for your emails BUT you are doing all mailing from your server? is there a reason for this choice? or do you not wish TO have the mails on your computer? if you DID you could easily (hopefully ) save all the addresses on your comp

  SnowWhite_x 09:07 09 May 2007

There's not really any good reason for using my server for mail other than It's what I've always done for the last couple of years. I wonder why this has only just started happening. My daughter has an account of her own on my PC and she has the same problem.

  p;3 10:38 09 May 2007

you MIGHT ultimately find it easier TO use an e mail clent such as outlook express for your mails? then they ARE ON your pc and NOT on the server?

BUT if you do DO that you will only be able to view the mails on the comp to which you have downloaded them

??who is your ISP?

  wee eddie 10:49 09 May 2007

that use "Virgin Webmail"

Without comment from another user of "Virgin Webmail" we are poking about in the dark.

Amoung other advantages of using Webmail is that you can access it from wherever you wish. Just log into your ISP's site and enter your Password.

I use Outlook at Home but I don't think that recommending a change would help me solve a problem that I had.

My first ISP was MSN, back in '96, and I still keep that address as many of my old friends use it. There have been 3 different ISP's since but I have never bothered to maintain those addresses.

  SnowWhite_x 13:33 09 May 2007

My ISP is Virgin Media, and I do like to access my mail on other PC's.

  wee eddie 13:35 09 May 2007

Will you try to add a "New Contact".

If you can't then the problem is Virgin's. If you can then we have to start thinking hard.

  wee eddie 13:38 09 May 2007

You had already said that that was your ISP.

I forgot that it was your thread and thought that we had another of "Virgin's" clients on the thread.

  SnowWhite_x 16:32 10 May 2007

Ok p;3 and wee eddie, thanx very much for your help. After spending 2 hours with a member of the on-line virgin media support team, and getting nowhere!, something they had done switched a light bulb on in my head, anyway, long story short, I have to disable my Sunbelt Kerio Firewall, then come out of Internet Explorer, then back in to be able to add a 'New Contact' in my contacts in virgins webmail!
Thanx again for your support.

  wee eddie 17:08 10 May 2007

your Firewall

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?