Can't access certain websites - firewall issue?

  heybartbart 10:59 13 Dec 2008

Hi all

I seem to be having difficulties with certain websites - some won't load at all, some take a long time to load (and some are fine).

It all started a while ago when I installed a McAfee firewall. I think the firewall was causing the problems because when I turned it off the websites were fine. I couldn't resolve the issue with the McAfee software so got rid of it and have since tried installing three other firewalls. Unfortuntely I am seeing the same problem with each of the new firewalls (including Kaspersky which is the one I have now). Still have the same problem now even when I turn Kaspersky off.

My wife has a wireless laptop and that has no problems with the same websites which makes me think it's nothing to do with the router or ISP, but something that's on my pc - possibly something interfering with the firewall but not directly related to it?

I've googled this a lot and there seem to be a lot of people who have had similar problems. I've tried a lot of suggestions such as installing new spyware removers, software to clean up the registry and a few other bits and pieces, but still no luck.

Does anyone have any ideas as to what I can try next?

  ashdav 11:23 13 Dec 2008

Try this click here

  heybartbart 11:35 13 Dec 2008

tried the winsockfix, still no joy

  birdface 11:54 13 Dec 2008

Try command prompt.type in ipconfig /flushdns a small gap between ipconfig and forward slash or it will not work.and press enter.It should come back and say Dns cache has been flushed,reboot your computer and see if it works any better.

  heybartbart 12:07 13 Dec 2008

ok, tried flushdns

get an error message - "could not flush the DNS resolver cache: function failed during execution"

any ideas what that means?

  heybartbart 14:59 13 Dec 2008

I've sorted out the dns error and managed to flush the dns cache but still no access to the websites.

Any more ideas?

  ashdav 21:01 13 Dec 2008

2 things
1 Go into Device manager and uninstall the LAN device and reboot.
This will allow Windows to reinstall and repair the hardware.It will be automatically reinstalled.
2 Reset your router by pulling out the powwer plug for 10secs then plug it back in.Takes around a minute to settle.

  ashdav 21:04 13 Dec 2008

The above and the previous steps you've taken should have eliminated any hardware/driver problems.
If the fault is still present then it's more likely to be software.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?