Cant access a certain Website

  kat64 21:33 06 May 2017
Locked

Hi, I have been trying to Access Natwest online Banking all day but when i click on the 'Login' button it takes me to a blank page and in the address bar at the top it says checking cookies and thats as far as it gets .I cant even enter my Login details. I can access any other website as normal and I have never had problems accessing Natwest until today. I use Windows 10 and Google . I have checked everything I know even checked that my firewall wasnt blocking it . The link i have always used is click here Can anyone suggest where I can look for a cure. according to Natwest there is no problem with the link.

  Antonio Vianello 21:38 06 May 2017

Just logged into mine no problem so looks like it is up and running. Have you tried opening it on a different internet browser?

  kat64 22:00 06 May 2017

I tried it on Opera but still the same ,also tried it while in Safe mode with networking, still no response

  Govan1x 00:03 07 May 2017

If you use Eset try unticking SSL. Apply

See if that helps if not enable SSL again.

  Secret-Squirrel 09:33 07 May 2017

Kat, it could be a routing problem with your Internet provider if you only have a problem with one website. If you have a laptop then take it over to a friend or neighbour's, connect to their WiFi and see if that works.

.....also tried it while in Safe mode with networking...........

That indicates that it's not your security software that's interfering with things.

  Govan1x 11:03 07 May 2017

[That indicates that it's not your security software that's interfering with things.]

Ignore my post kat64 as SSL would have worked properly in safe mode when it does not in normal mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

TV & streaming : comment regarder le Festival de Cannes 2018 ?