Can't access 3.1/2 1.0MB floppy disk

  [DELETED] 19:29 23 Dec 2003

My computer has been upgraded from 500MHz to 2GHz and still has the Windows 98 installed.
1.0 MB floppies that I used before cannot now be accessed from Windows Explorer or Word Pro. A message appears - "A: not formatted" - but 1.44MB
HD disks can be accessed as before.
Any suggestions, please.
Frustrated ! !

  [DELETED] 20:27 23 Dec 2003

Hi gnomes, do your floppy drive and BIOS support 1Mb floppies?

  hugh-265156 20:31 23 Dec 2003
  [DELETED] 10:38 26 Dec 2003

My thanks to Gongoozler & Huggy71 for your sugestions.
I have reset Bios to next lower option i.e. 720 but still have the same problem. I can't access the disk except to reformat it and, of course, loose all info.

  Diemmess 13:06 26 Dec 2003

Two things, one is hearsay the other was once my problem.

1) The hearsay --- Windows 98 can start to go neurotic when faced with some of today's fastest CPUs

2) I had changed the case and the "curvey" front prevented the floppy from dropping completly home.
Initially the A: drive worked again as soon as the front of the case was removed. Heavy work later on the mouth of the case, fixed it.

  [DELETED] 13:12 26 Dec 2003

You have jumped quite a way with the upgrade 500-2ghz have you tried upgradeing your mobo drivers as well to match the new speed may not work but a start.Another option is to remove the floppy disk and controller from device manager and reboot let windows find it again.


  [DELETED] 08:38 27 Dec 2003

I've tried to find what a 1Mb floppy is. I found a site with a superb and detailed description of just about every other format of floppy click here, but the only references to 1MB floppy disks is simply stating that they are for sale (e.g. click here).

Is your computer upgrade capable of being reversed? if you can put it back to where it was before the upgrade you may be able to retrieve the data from your floppies, store it on your hard drive or a cd, then put the 2G processor back in.

  [DELETED] 12:06 27 Dec 2003

A 1Mb floppy is the unformatted capacity of a floppy usually known as 720Kb.

Windows should read them with no problems - you do not need to change the BIOS, which is only if you fitted a 720Kb drive (which you won't have).

It's probably a Windows thing, as stated above - the clue being in your "still using Win98" - maybe the drivers for the motherboard are affecting things.

Can you boot up with a start-up floppy, and then try accessing the low-density disks - if you can, it shows it's a Windows problem - and you can always try copying them onto the hard drive with DOS - then you've at least got the data off them.

  [DELETED] 14:12 27 Dec 2003

Thanks for that DieSse. I suspected that was the case, and hoped that if the thread stayed live long enough we would get the answer. This Microsoft article may be relevant click here

(http: // //

In my investigation, I also found something saying that Windows XP only supports 1.44M floppies. click here (http: // //

  [DELETED] 14:19 27 Dec 2003

Prior to your upgrade were you using a program called DriveSpace? It's a compression utility provided by windows 98 to increase the computers storage capacity.

It's conceivable that your floppy disks have been created whilst in this compressed mode, hense the fact the only choice your given is to reformat?

If you have used Drivespace, it's possible to reinstall it without compressing your HDD but for accessing the floppies.


  [DELETED] 15:22 27 Dec 2003

Hi Gongoozler - My Win XP reads 720Kb floppies quite happily - in fact I actually tried it for another thread a couple of weeks ago. But this is Win98 according to the originator.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Quel est le meilleur antivirus pour Windows ?